5,598,171 Members 44,388 Now Online
XDA Developers Android and Mobile Development Forum

[Q] is modem L900VPAMC2 compatible to AOSP ROMS?

Tip us?
 
IronMyke
Old
#1  
IronMyke's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 6
Join Date: Nov 2013
Location: ROCKWAL, TEXAS
Default [Q] is modem L900VPAMC2 compatible to AOSP ROMS?

I am a noobi when comes to roms, kernels and modems. I do not know what is compatible with what. Here is my set up.

Phone: Samsung Galaxy Note 2 , Sprint Edition
Current Rom: Goodness Noteworthy v. 1.0.6
Base band/Radio: Stock L900VPMAC2
Kernel:3.0.36 Perseus Alpha 35

My question is, will my modem be compatible to ASOP roms ? I am interested in trying the sprint jelly bomb rom v.21.

If my modem is not compatible where can I obtain the right one?
Thanks for your help.
 
jocarog
Old
#2  
jocarog's Avatar
Senior Member
Thanks Meter 260
Posts: 658
Join Date: Mar 2012
Location: Texas
Quote:
Originally Posted by IronMyke View Post
I am a noobi when comes to roms, kernels and modems. I do not know what is compatible with what. Here is my set up.

Phone: Samsung Galaxy Note 2 , Sprint Edition
Current Rom: Goodness Noteworthy v. 1.0.6
Base band/Radio: Stock L900VPMAC2
Kernel:3.0.36 Perseus Alpha 35

My question is, will my modem be compatible to ASOP roms ? I am interested in trying the sprint jelly bomb rom v.21.

If my modem is not compatible where can I obtain the right one?
Thanks for your help.
Yes it is compatible... Have fun!

Sent from my SPH-L900 using Tapatalk 4
Sprint Samsung Galaxy Note II (SPH-L900)
Kernel: Stock 4.3
Rom: Stock 4.3 Digiblur Rom 'Unknoxed'
NOOB
Previous phones:
HTC EVO 4G LTE (Retired) HBOOT: 2.09 S-OFF (DirtyRacun-RabiesShot-BabyRacun); T-Mo Mytouch 4g (Glacier) rooted, s-off, sim unlocked, iPhone 1 (aka 2g), 3g, 3GS, 4, jailbroken & unlocked (sold them all to get my Evo!)
The Following User Says Thank You to jocarog For This Useful Post: [ Click to Expand ]
 
IronMyke
Old
#3  
IronMyke's Avatar
Junior Member - OP
Thanks Meter 1
Posts: 6
Join Date: Nov 2013
Location: ROCKWAL, TEXAS
Quote:
Originally Posted by jocarog View Post
Yes it is compatible... Have fun!

Sent from my SPH-L900 using Tapatalk 4
I appreciate your feed back, flash went well with the jelly bomb rom , I might keep this one for a long time.
 
jocarog
Old
#4  
jocarog's Avatar
Senior Member
Thanks Meter 260
Posts: 658
Join Date: Mar 2012
Location: Texas
Quote:
Originally Posted by IronMyke View Post
I appreciate your feed back, flash went well with the jelly bomb rom , I might keep this one for a long time.
Yeah it is cool, I've flashed it before and personally I stayed on Paranoid Android 3.99 for a while but now that we have 4.3 I switched back to TW I'm running stock deodexed by lorjay589 and it is great!

Sent from my SPH-L900 using Tapatalk 4
Sprint Samsung Galaxy Note II (SPH-L900)
Kernel: Stock 4.3
Rom: Stock 4.3 Digiblur Rom 'Unknoxed'
NOOB
Previous phones:
HTC EVO 4G LTE (Retired) HBOOT: 2.09 S-OFF (DirtyRacun-RabiesShot-BabyRacun); T-Mo Mytouch 4g (Glacier) rooted, s-off, sim unlocked, iPhone 1 (aka 2g), 3g, 3GS, 4, jailbroken & unlocked (sold them all to get my Evo!)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes