5,606,347 Members 33,373 Now Online
XDA Developers Android and Mobile Development Forum

[Q] need BBM for Atrix 4G Android 2.3.6

Tip us?
 
nomansalim
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Dec 2013
Question [Q] need BBM for Atrix 4G Android 2.3.6

Hello i am new on this site on android & on forum. kindly can any one help me? i need BBM for android 2.3.6 i tryed to install BBM from this link

http://forum.xda-developers.com/show....php?t=2496483

but its not working & pop up window open saying Sorry! The application BBM (process com.bbm) has stopped unexpectedly. Please try again. Fore close.

Can any one help me please.
 
andresrivas
Old
#2  
Senior Member
Thanks Meter 310
Posts: 910
Join Date: Aug 2010
Location: Córdoba
No, you need to ask the developers, but I highly doubt they will listen
Motorola Personal 501 -> Motorola StarTac -> Motorola v360 (1gb sd, iTunes, native, non-java apps) -> Motorola Rokr E2 (SDHC 8Gb, native apps, O.C., My own custom Rom, AWESOME PHONE) -> Motorola C115 (Custom Ringtones xD ) -> Motorola Milestone (A.K.A Droid) (Froyo, rooted, stolen :'( ) -> Motorola Atrix 4G (Blur ICS)


Yup. I've been a Motofan all my life so far...
 
ravilov
Old
#3  
ravilov's Avatar
Senior Member
Thanks Meter 1304
Posts: 2,134
Join Date: Jan 2010

 
DONATE TO ME
All force-closes create a logcat entry. It would be nice if people would provide the extra information found therein more often...
 
andresrivas
Old
#4  
Senior Member
Thanks Meter 310
Posts: 910
Join Date: Aug 2010
Location: Córdoba
Ok, reading the post provided, the op sais you need to extract some libs and push them to /system/lib. did you pushed them?
Motorola Personal 501 -> Motorola StarTac -> Motorola v360 (1gb sd, iTunes, native, non-java apps) -> Motorola Rokr E2 (SDHC 8Gb, native apps, O.C., My own custom Rom, AWESOME PHONE) -> Motorola C115 (Custom Ringtones xD ) -> Motorola Milestone (A.K.A Droid) (Froyo, rooted, stolen :'( ) -> Motorola Atrix 4G (Blur ICS)


Yup. I've been a Motofan all my life so far...
 
douglasroos
Old
#5  
Senior Member
Thanks Meter 53
Posts: 189
Join Date: Mar 2008
Quote:
Originally Posted by andresrivas View Post
Ok, reading the post provided, the op sais you need to extract some libs and push them to /system/lib. did you pushed them?
I've tried that and it didn't work. It needs more development or wait until we have a complete functional Kernel and update to the latest Android version available.
 
palmbeach05
Old
#6  
Senior Member
Thanks Meter 455
Posts: 1,329
Join Date: Oct 2012
Location: Ft. Walton Beach
Quote:
Originally Posted by douglasroos View Post
I've tried that and it didn't work. It needs more development or wait until we have a complete functional Kernel and update to the latest Android version available.
"wait until we have a complete functional kernel"....so we don't have a complete functional kernel for GB (2.3.6, like your thread states you have and are looking for help with)? i'm sorry, but you have no idea what you're talking about and clearly haven't read anything. a 30 page thread and countless complaints about fc, no activity since October. go post something like this over in that thread or contact the dev directly. on top of that, the dev's account has been disabled, which pretty much means drop it and move on.

"latest Android version available" - officially for us 2.3.6 rev 145, unofficially 4.2.2 (stable)/4.3 (semi-stable), 4.4 in idk what early stage of dev (contact epinter for update, but not an eta)
 
douglasroos
Old
#7  
Senior Member
Thanks Meter 53
Posts: 189
Join Date: Mar 2008
I have no idea what i'm talking about? Excuse me ohh allmighty lord who knows everything. I have a question for you. What is the minimum android version required to run BBM? 4.0 right? Do we have that officially? No, so we have to flash custom roms. Maybe he didnt because he wants everything working at 100% and sticks with GB. The dev of BBM for 2.3.6 isnt developing the app anymore so we need yo wait until that app gets to work on GB or wait for a complete and functional kernel for the devs bring to us a fully functional Android ROM based on 4.3-4.4. LEARN to read before treat someone like a stupid 5years old kid.

Enviado desde mi MB860 mediante Tapatalk

The Following User Says Thank You to douglasroos For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...