5,594,564 Members 32,864 Now Online
XDA Developers Android and Mobile Development Forum

Photo Share Bug 4.3

Tip us?
 
Maliacrete
Old
#1  
Senior Member - OP
Thanks Meter 8
Posts: 145
Join Date: Jun 2009
Location: Basel
Default Photo Share Bug 4.3

Good morning. I have a HTC One on 4.3 stock. After the 4.3 update I have noticed the following which I believe is a Bug.

If:

a) open gallery then
b) press share
c) choose the app to share (Whatsup/gmail/exchange mail)
d) Choose the photo(s) you want to share

then you expect the app you choose to share the photos with to open, but nothing happens. The gallery turns off as if the app (whatsup/gmeil etc) will start but then the phone returns to the gallery. The photos you have chosen to share are still there, the system returns to above point a).

Same Bug when:

a) open gmail/exchange email
b) open new email
c) press attach a picture
d) gallery opens
e) choose a picture
f) nothing happens.

the gallery will bring up a "please wait" and then it will return to its normal state (main gallery). Whats up working fine if you try to send a photo by using the app itself. Tango is same problem as gmail/echange email.

Anyone any idea?
 
miguelns21
Old
#2  
miguelns21's Avatar
Member
Thanks Meter 10
Posts: 36
Join Date: Sep 2010
Location: Villena (Alicante)
Sorry. 4.4 no issue.
 
Maliacrete
Old
#3  
Senior Member - OP
Thanks Meter 8
Posts: 145
Join Date: Jun 2009
Location: Basel
Quote:
Originally Posted by miguelns21 View Post
Sorry. 4.4 no issue.
Woooww what a feedback. Great help. thank you...not.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes