5,604,122 Members 48,482 Now Online
XDA Developers Android and Mobile Development Forum

Mediapad FHD bootloop after falshing firmware Mediapad Link

Tip us?
 
quuu
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Dec 2013
Default Mediapad FHD bootloop after falshing firmware Mediapad Link

Hello,

i am new here and dont speal well english. but i will try tp explaine my problem.

i have a Mediapad FHD. I tried to flash the firmware from Mediapad Link. the experiment has been successful, but unfortunately with unpleasant side effects.

the device had a bootloop. when i powerd off, then after 10 second it startet automaticly.

i tried to flash the original firmware over sd-card, but it doesnt work. also its possible to start in fastboot.

can some help me please.

thanks
 
allanfernandes1
Old
#2  
Junior Member
Thanks Meter 0
Posts: 2
Join Date: Mar 2010
Thumbs down no help?

cant believe its been so long and no one tried to help at all in this forum.

i have the same problem too but seems like i am at a dead end

were you able to fix this? let me know

Allan F
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes