5,597,261 Members 38,964 Now Online
XDA Developers Android and Mobile Development Forum

Headphone was not working now both headphone and speaker work at the same time...help

Tip us?
 
shaolin95
Old
(Last edited by shaolin95; 6th December 2013 at 05:28 PM.)
#1  
shaolin95's Avatar
Senior Member - OP
Thanks Meter 863
Posts: 5,289
Join Date: Apr 2010
Location: Utah
Default Headphone was not working now both headphone and speaker work at the same time...help

Oh boy, it has not been the smoothest ride so far with my first Sony phone but I still love it.
So, I am running the OTA 257 rom (shows as model 6806 though in about Phone but my phone is C6802) after I changed to 532 (6806 version) to root.

I just tried the headphone jack and it was not doing anything. Tried another headphone and same thing.
Restarted and now it works BUT the speaker also plays sound. I cannot find a way to stop that. Or sometimes the headphone wont work...frustrating. :/

Maybe related to it showing 6806 rom?

Gayest quote ever from MST3K!
"You know Captain, every year of my life, I grow more and more convinced that the wisest and best is to fix our attention on the good and the beautiful...if you just take the time to look at it.".

My Galaxy Note Games & Apps previews YOUTUBE channel
 
LordManhattan
Old
#2  
LordManhattan's Avatar
Senior Member
Thanks Meter 5434
Posts: 14,505
Join Date: Oct 2007
Location: Kepler-34b
Quote:
Originally Posted by shaolin95 View Post
Oh boy, it has not been the smoothest ride so far with my first Sony phone but I still love it.
So, I am running the OTA 257 rom (shows as model 6806 though in about Phone but my phone is C6802) after I changed to 532 (6806 version) to root.

I just tried the headphone jack and it was not doing anything. Tried another headphone and same thing.
Restarted and now it works BUT the speaker also plays sound. I cannot find a way to stop that. Or sometimes the headphone wont work...frustrating. :/

Maybe related to it showing 6806 rom?
Have you exposed the minijack to water? It sounds like a software issue since it worked after a reboot, so you got a lot of different ways to test this, but the question is: Are you willing to potentially spend a fair bit of time on it? (re-flashing, resetting etc.)
 
I DO NOT RUN A SUPPORT LINE THROUGH PERSONAL MESSAGES,
SO PLEASE DO NOT PM ME ABOUT HELP (*COUGH* UNLESS I KNOW YOU *COUGH*).

THANK YOU, AND PLEASE HAVE A COOKIE ON YOUR WAY OUT.


 
shaolin95
Old
#3  
shaolin95's Avatar
Senior Member - OP
Thanks Meter 863
Posts: 5,289
Join Date: Apr 2010
Location: Utah
no water at all, just got the phone. Yeah it did work both at the same time when I tried app sound force or something like that to control where the sounds goes so at least is not dead.
I am more than willing to flash etc. I will be doing other ROMS today to test likely anyway.

Gayest quote ever from MST3K!
"You know Captain, every year of my life, I grow more and more convinced that the wisest and best is to fix our attention on the good and the beautiful...if you just take the time to look at it.".

My Galaxy Note Games & Apps previews YOUTUBE channel
 
LordManhattan
Old
#4  
LordManhattan's Avatar
Senior Member
Thanks Meter 5434
Posts: 14,505
Join Date: Oct 2007
Location: Kepler-34b
Okay. Keep me updated!

Sent from my C6833 using Tapatalk
 
I DO NOT RUN A SUPPORT LINE THROUGH PERSONAL MESSAGES,
SO PLEASE DO NOT PM ME ABOUT HELP (*COUGH* UNLESS I KNOW YOU *COUGH*).

THANK YOU, AND PLEASE HAVE A COOKIE ON YOUR WAY OUT.


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes