5,598,233 Members 47,153 Now Online
XDA Developers Android and Mobile Development Forum

[Q] HELP! Phone will not turn on, even when plugged in.

Tip us?
 
jmsato
Old
#1  
Junior Member - OP
Thanks Meter 4
Posts: 8
Join Date: Feb 2013
Location: Gotham City
Plug [Q] HELP! Phone will not turn on, even when plugged in.

Samsung Galaxy SII SGH-i777
OMNI 4.4 Nightly

I've been having charging problems ever since installing this ROM. When I plugged it in before, it would show a battery with a question mark. The phone eventually died and it won't boot up. I am not really sure what else to put but just ask and I'll answer.
 
cyril279
Old
#2  
cyril279's Avatar
Senior Member
Thanks Meter 626
Posts: 347
Join Date: Jun 2013
yeah, that's a weird bug with OMNI right now -The phone isn't really OFF when it's off. It shows the questionmark and gets very hot, and it won't boot while it's plugged in. I have submitted a jira report, which just got downgraded to minor. You have to unpplug the phone from any usb charger or port and hope that it has enough juice to boot. Then leave it charging while it's ON.

I'm not sure how to recover from a dead battery in this case, unless the battery-out download-mode thing works? give me fifteen minutes and I'll try it...

Quote:
Originally Posted by jmsato View Post
Samsung Galaxy SII SGH-i777
OMNI 4.4 Nightly

I've been having charging problems ever since installing this ROM. When I plugged it in before, it would show a battery with a question mark. The phone eventually died and it won't boot up. I am not really sure what else to put but just ask and I'll answer.


---------- Post added at 07:24 PM ---------- Previous post was at 07:08 PM ----------

sorry @jmsato,
if your battery really is too low to boot the phone, then the only option I'm aware of is to ODIN it to stock and start over.

1)remove the battery
2)plug the phone into a pc usb port
3)hold vol+ & vol- & power until the warning appears

maybe someone else knows some trick way to charge a battery out of the phone.
The Following 2 Users Say Thank You to cyril279 For This Useful Post: [ Click to Expand ]
 
jmsato
Old
#3  
Junior Member - OP
Thanks Meter 4
Posts: 8
Join Date: Feb 2013
Location: Gotham City
Quote:
Originally Posted by cyril279 View Post
yeah, that's a weird bug with OMNI right now -The phone isn't really OFF when it's off. It shows the questionmark and gets very hot, and it won't boot while it's plugged in. I have submitted a jira report, which just got downgraded to minor. You have to unpplug the phone from any usb charger or port and hope that it has enough juice to boot. Then leave it charging while it's ON.

I'm not sure how to recover from a dead battery in this case, unless the battery-out download-mode thing works? give me fifteen minutes and I'll try it...



---------- Post added at 07:24 PM ---------- Previous post was at 07:08 PM ----------

sorry @jmsato,
if your battery really is too low to boot the phone, then the only option I'm aware of is to ODIN it to stock and start over.

1)remove the battery
2)plug the phone into a pc usb port
3)hold vol+ & vol- & power until the warning appears

maybe someone else knows some trick way to charge a battery out of the phone.
Oh, No Problem! I appreciate you trying though, I just need it to work. I'm gonna re-root and download another 4.4 rom. BTW, Do you know how to get ActiveDisplay on CM?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes