5,599,911 Members 46,675 Now Online
XDA Developers Android and Mobile Development Forum

Bricked my tablet

Tip us?
 
kosebi
Old
(Last edited by kosebi; 7th December 2013 at 01:29 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Hello
At first a big thumbs up for the great forums...following it since years. itīs great you people developed such a great community!

Well letīs come to my problem.....I guess i f***ed up my brand new tablet z

I was trying to install cyanogenmod on it and during that process i guess i made a crucial mistake.

As i already did it once on my old samsung galaxy plus i tried it again and i was doing great.

Iīll save you the details on how i tried to install cyanogen....

Lets get to the problem

Well i have a SGP312 (Wifi 32gb)

4.2.2 android

Built 10.3.1.c0.136

during flashing clockworkmod tablet broke down...

All i get now is a black display and a red led.
Tablet reacts when i press vol. up + power button but nothing happens.
Only the led turns off. lights up white then green, while connected to windows the pc informs that it detected some connected device but nothing appears.
fastboot commands not working it only says waiting for device...

Well i really do hope you guys do have a solution or any advice...
if you need more information just tell i post all you need

thank you
kosebi
 
hassanman1997
Old
#2  
hassanman1997's Avatar
Member
Thanks Meter 5
Posts: 50
Join Date: Nov 2012
Quote:
Originally Posted by kosebi View Post
Hello
At first a big thumbs up for the great forums...following it since years. itīs great you people developed such a great community!

Well letīs come to my problem.....I guess i f***ed up my brand new tablet z

I was trying to install cyanogenmod on it and during that process i guess i made a crucial mistake.

As i already did it once on my old samsung galaxy plus i tried it again and i was doing great.

Iīll save you the details on how i tried to install cyanogen....

Lets get to the problem

Well i have a SGP312 (Wifi 32gb)

4.2.2 android

Built 10.3.1.c0.136

during flashing clockworkmod tablet broke down...

All i get now is a black display and a red led.
Tablet reacts when i press vol. up + power button but nothing happens.
Only the led turns off. lights up white then green, while connected to windows the pc informs that it detected some connected device but nothing appears.
fastboot commands not working it only says waiting for device...

Well i really do hope you guys do have a solution or any advice...
if you need more information just tell i post all you need

thank you
kosebi
just put it into flash mode and flash the stock sony ftf file on it

power off your tablet (in your case it is already done)

download and install the sony ericcson flash tool

download the ftf file for your tab z

hold the volume down button while connecting it to the computer

flash the ftf file

done
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes