5,596,700 Members 46,067 Now Online
XDA Developers Android and Mobile Development Forum

[Q] TMOB Brick after CM10.2 flash

Tip us?
 
ninelive
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2010
Default [Q] TMOB Brick after CM10.2 flash

After 4 hours of searching for solutions on my own, I am hoping someone might have a solution.

Rooted and installed latest TWRP no problem.

Flashed the CM 10.2 (official release), and phone rebooted and hung on a fastboot screen (last line [1170] fastboot: processing commands)

I've come to find out that I flashed the 802 version of CM 10.2 and not the 801.

Now, no drivers allow my phone to be seen by adb, nor my pc. I've tried many (800, 801, etc.) , including the LG firmware update tool mechanism for the same.

Nothing.

I can boot into TWRP, but have no backup file on my sd to flash back to normal.

I can boot into download mode, but the phone still will not be recognized.

No I am trying the R&D test tool method, but I have a feeling that this won't work either.

Any words of wisdom, other than I'm an idiot for flashing the wrong rom?
 
linjes
Old
#2  
Member
Thanks Meter 19
Posts: 88
Join Date: Sep 2013
Do you have a microusb drive? Or a USB otg cable? Load a proper ROM and see if it helps

Sent from my LG-D802 using xda app-developers app
 
saucymouse
Old
#3  
Junior Member
Thanks Meter 0
Posts: 1
Join Date: Dec 2013
Just made an account so I could reply that I am having exactly the same issue and cannot figure out what to do. I've tried every different guide I could get my hands on and none of them seem to work.
 
sofa420
Old
#4  
sofa420's Avatar
Member
Thanks Meter 3
Posts: 35
Join Date: Oct 2011
Had same issue, i used R&D method and, it worked.
 
ninelive
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Jan 2010
Guys, thanks for replying. I've tried the R&D method, but it sticks at 49%. Have not tried a pc with XP yet. I'm pretty sure there is a solution, but you have to wade through all the posts and decipher best you can. I can't say enough how important it is to read the entire thread before doing anything. Anyway, I'm still working on it. In the meantime I bought another G2. :
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes