5,606,530 Members 33,948 Now Online
XDA Developers Android and Mobile Development Forum

[Q]About MT6575 usb vcom driver

Tip us?
 
RegisNex
Old
(Last edited by RegisNex; 4th December 2013 at 12:27 PM.) Reason: found the second link
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Dec 2013
Question [Q]About MT6575 usb vcom driver

Hi,Im trying to flash a custom rom for my clone i9300 (HERE).
I installed the driver but when I plug the usb to my powered off phone,the mediatek driver shows up then disappears(I dont know if that is normal or not)when the phone vibrates and charges(the big battery icon).

Then i proceed to follow instruction when flashing but the downloaded file from the link only showed boot img and recovery img,I'm afraid i might brick it so i did not proceed.

Then i found another link and DL'ed his files (HERE)

FOllowed his instruction but SPflash said use firmware upgrade,so i used firmware upgrade and this appears
 

then


i need help, i spent 2 days finding a working root method and i dont want to spend another 2 for changing the custom rom

Any help is very appreciated
 
hopeless_guy103
Old
#2  
Member
Thanks Meter 10
Posts: 63
Join Date: Feb 2013
Quote:
Originally Posted by RegisNex View Post
Hi,Im trying to flash a custom rom for my clone i9300 (HERE).
I installed the driver but when I plug the usb to my powered off phone,the mediatek driver shows up then disappears(I dont know if that is normal or not)when the phone vibrates and charges(the big battery icon).

Then i proceed to follow instruction when flashing but the downloaded file from the link only showed boot img and recovery img,I'm afraid i might brick it so i did not proceed.

Then i found another link and DL'ed his files (HERE)

FOllowed his instruction but SPflash said use firmware upgrade,so i used firmware upgrade and this appears
 

then


i need help, i spent 2 days finding a working root method and i dont want to spend another 2 for changing the custom rom

Any help is very appreciated
ID suggest that you install the stock ROM, make it totally back to factory state, then start again by flashing custom Rom and rooting again
 
RegisNex
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Dec 2013
Quote:
Originally Posted by hopeless_guy103 View Post
ID suggest that you install the stock ROM, make it totally back to factory state, then start again by flashing custom Rom and rooting again
It still is the stock rom,i cant seem to find a working cwm and a custom rom,then last night i cant enter recovery mode(just hangs there) and cant install google play services framework (says somethign has same user ID)
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes