5,605,766 Members 48,241 Now Online
XDA Developers Android and Mobile Development Forum

Bricked FK2 - fastboot devices turns up nothing

Tip us?
 
drapoza
Old
(Last edited by drapoza; 7th December 2013 at 06:44 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Dec 2013
Default Bricked FK2 - fastboot devices turns up nothing

So I've got a bricked Kindle Fire 2. It was rooted and running perfectly previously, but then I decided to update to the newest Amazon update 10.4.6. I followed their instructions on doing it instead of flashing, and it got stuck in bootloop. Yay.

I've got a fastboot cable. When I plug it in, my Kindle displays fastboot as expected. I have one with the blinking green light, and solid red light.

When I try to enter any fastboot commands, nothing happens. For example, "./fastboot -i0x 1949 devices" (I'm on a Mac) gets nothing.

On my PC at work, it was recognized as a Kindle in Device Manager. I'm on a Mac at home (no PC) and not sure how to ensure if it's recognized or not. Running adb devices returns nothing as well.

Any bright ideas?

*EDIT:

I had a space in there that I shouldn't have. So "./fastboot -i0x1949 devices" returns the device number, but trying to flash an img does nothing. I have to cancel the entry.

Okay, NOW any bright ideas?
 
stunts513
Old
#2  
stunts513's Avatar
Recognized Contributor
Thanks Meter 507
Posts: 1,819
Join Date: Feb 2013
Location: New Braunfels, TX

 
DONATE TO ME
Your syntax is still off, try "./fastboot -i 0x1949 getvar product" and see if it spits anything out.

Sent from my Amazon Kindle Fire HD running CM10.1 Tablet UI using xda-developers app
My Wallpaper Fix for KF2, KFHD 7", and KFHD 8.9" is HERE
Please Read the instructions and use the debugger if you run into errors.
My own modified adb drivers for just about all kindles (includes old twrp and cm versions) HERE
Tablet UI Patch for latest CM10.1 build HERE!

Please send complaints to /dev/null
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes