5,597,261 Members 39,787 Now Online
XDA Developers Android and Mobile Development Forum

[Q] after installing Lidroid V1.2.1 on my SM-N900 Wifi won't turn on

Tip us?
 
yoedba
Old
#1  
Member - OP
Thanks Meter 0
Posts: 56
Join Date: Feb 2011
Default [Q] after installing Lidroid V1.2.1 on my SM-N900 Wifi won't turn on

Hi Guys,
Everything was working fine. Then I installed Lidroid and still everything was fine. Didn't like it to much and after returning to stock Wifi won't work, it gets stuck when I try to turn it on and will not turn on at all. Tried several different stocks and even other roms but Wifi will not work! When I go back to Lidroid wifi starts working again....
Can anyone help me out??
Thx
 
semeru
Old
#2  
Member
Thanks Meter 8
Posts: 71
Join Date: Jan 2011
Location: Jakarta city
try this

modify your build.prop

ro.securestorage.support=true - change to false then reboot, done

i'm using system tuner pro for changing build.prop
The Following User Says Thank You to semeru For This Useful Post: [ Click to Expand ]
 
yoedba
Old
#3  
Member - OP
Thanks Meter 0
Posts: 56
Join Date: Feb 2011
Default Thanks!

Quote:
Originally Posted by semeru View Post
try this

modify your build.prop

ro.securestorage.support=true - change to false then reboot, done

i'm using system tuner pro for changing build.prop
Thanks man this worked, the only problem is I need root for this. I want to restore phone to stock without being rooted and then the Wifi stops working again
Any idea?
 
yoedba
Old
#4  
Member - OP
Thanks Meter 0
Posts: 56
Join Date: Feb 2011
Default Kernel

After reading the N9005 thread I thought maybe it has to do with my Kernel even though I never flash a different one. Do you know where I can find my SM-N900 orig kernel?

Thanks!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes