5,600,335 Members 34,168 Now Online
XDA Developers Android and Mobile Development Forum

[Q] LG E971 WifiéSim card issues

Tip us?
 
AlphaJ1
Old
#1  
Member - OP
Thanks Meter 1
Posts: 36
Join Date: Oct 2011
Location: Richmond BC
Default [Q] LG E971 WifiéSim card issues

Hi guys,

I hope this is the right forum. My wife has been having issues with her LG Optimus G E971. The phone reboots every 15 minutes or so due to a sim card dislodge error. I tried restarting, re-inserting but nothing has worked so far. Also, her phone has been unable to connect to WIFI for the past few days. The phone is on a authenticate and saving loop and wont connect for some reason. Hoping anyone can give tips or help regarding this issue. The phone is stock, locked to Rogers.

thanks
 
kt-Froggy
Old
#2  
Senior Member
Thanks Meter 512
Posts: 1,084
Join Date: Sep 2012
Location: YVR
I am having the same problems with WiFi every once in a while. Seems to just go away after several retries, or after restaring the phone. I have no idea what's causing this. Luckily, it doesn't happen often, and is not a huge issue...

As for the SIM card issue, it seems like a mechanical problem to me. Did you cut the card yourself (it can be tricky), or was it an original micro-SIM? It may be a loose fit of the card to the tray, if dimensions are off. Otherwise, it may be a problem with contacts, or the tray itself could be loose in the socket. In these cases, professional service (warranty?) is probably your best bet, unless you are comfortable fiddling with it yourself. I can tell you that getting to the guts of the SIM card socket of the OG is not exactly a trivial task...
Optimus G F180S, tweaked E975 Stock 4.1.2
Xperia X10 Mini, rooted stock 2.1
MeMO Pad HD 7 ME173X, rooted stock 4.2.2

To whom it may concern: STOP nagging about pressing the freakin' Thanks button!!! It is rude, stupid, and annoys the hell out of people. I am not an idiot who needs a huge in-my-face reminder to press it, and I will press it when I feel thankful, not because you asked for it!
 
AlphaJ1
Old
#3  
Member - OP
Thanks Meter 1
Posts: 36
Join Date: Oct 2011
Location: Richmond BC
Thanks for your response Froggy. I tried connecting the LG to my HTC one via wifi-hotspot and it worked. So, it appears the problem is communication between the LG and the router I guess. Not sure where to go from here though. I also tried reinserting the sim tray and no problems so far. Hopefully the problem just goes away.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes