5,605,120 Members 36,634 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Old Bootloader & Newest Stock TW ROMs

Tip us?
 
h0rt3xus
Old
#1  
h0rt3xus's Avatar
Member - OP
Thanks Meter 0
Posts: 37
Join Date: Aug 2011
Arrow [Q] Old Bootloader & Newest Stock TW ROMs

Hey Guys,

being on old bootloader i want to flash one of the prerooted stock roms provided here.

In the OP it says for installing the JB 4.3 roms on old bootloaders: "Other than wifi, the rom is fully working, (...) To get wifi fully working, dev needs 4.3 kernel sources, so please wait!".

So will i break WiFi because i can't use (as also said in the thread) the WiFi Fix on old bootloader?

I would like to flash the newest prerooted Stock Rom (XXUEMKE from 27.11.2013) via CWM.
 
G72-8X
Old
#2  
Junior Member
Thanks Meter 4
Posts: 20
Join Date: Nov 2013
i use a 4.3 costom rom with no wi fi problems if u had problems with your connection just flash a 4,3 modem and that should solve it.
The Following User Says Thank You to G72-8X For This Useful Post: [ Click to Expand ]
 
h0rt3xus
Old
#3  
h0rt3xus's Avatar
Member - OP
Thanks Meter 0
Posts: 37
Join Date: Aug 2011
Quote:
Originally Posted by G72-8X View Post
i use a 4.3 costom rom with no wi fi problems if u had problems with your connection just flash a 4,3 modem and that should solve it.
The provided roms in the linked thread don't contain a modem. I'm currently on MJ5 with latest (newest) possible LTE modem for old bootloader. So I don't understand why it says in the thread that there can occur Wi-Fi problems..
 
G72-8X
Old
#4  
Junior Member
Thanks Meter 4
Posts: 20
Join Date: Nov 2013
Quote:
Originally Posted by h0rt3xus View Post
The provided roms in the linked thread don't contain a modem. I'm currently on MJ5 with latest (newest) possible LTE modem for old bootloader. So I don't understand why it says in the thread that there can occur Wi-Fi problems..
that is because when 4.3 came at the begining they didnt have the kernal sources for 4.3 and that made lots of problems but now there are a lot of kernals for 4.3 like ktoones, Faux and talexop's kernal
The Following User Says Thank You to G72-8X For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes