Drive Please Help! CWM Recovery - E:Can't mount /cache/recovery/command - ERROR

hello XDA Dev's and users please help in a big trouble

yesterday, i flashed my device - "Micromax Canvas A74" STOCK ROM Android JB 4.2.2 using CWM V5.5.0.4
after succesfully installed , wiped cache partition and wiped data/factory reset after i rebooted but instead of letting rom settuped i booted into recovery again by holding device's (Volume"+") + Power.... and after hoped into recovery i fixed permissions and rebooted...this time in normall mode.. but 10-15min device was still on my boot logo then i again rebooted it still the same...then this time when i reboted into recovery ClockworkMod recovery open up and instead of Stock Recovery why CWM open after flashing Stock Recovery on my device.

So, when iv rebooted into CWM it immediatelly shows up these lines in bottom of recovery

E:Can't mount /cache/recovery/command
E:Can't mount /cache/recovery/log
E:Can't open /cache/recovery/log
E:Can't mount /cache/recovery/last_log
E:Can't open /cache/recovery/last_log


and when i tried - mount /data - no succes
- mount /system - no succes
- mount /cache - no succes
- mount /emmc - no succes
- mount /sdcard - succes
- mount /sd ext - succes

but sdcard and sd-ext mounted succesfully..
Please help completely blank can't figure out what can be done and plaese give your best solutions and suggestion please help people...