5,593,293 Members 33,611 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Help! I may have bricked my 5210.

Tip us?
 
neoorma
Old
(Last edited by neoorma; 7th December 2013 at 09:27 AM.) Reason: Update Information
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2013
Default [Q] Help! I may have bricked my 5210.

I recently purchased a GT-P5210 and was working on rooting it. I was so close to finishing and I figured out I needed an SD-Card to root it.

I got an SD-Card and tried to boot in Recovery. It was not working! It was just shutting the tablet off as it booted up. I realized this after 3 times of it happening, then I did it one more to see if it really was just turning off. Now it wont turn on anymore!

So what I did was turn off the tablet 4 times in a row as it was booting up and now it's bricked.

What can I do?

Edit: I did all this as it was connected to the PC. It won't even charge now either.

At one point I saw the battery on the screen from trying to boot it in recovery and I think it was one more time of trying to boot it in recovery that it would not respond to turning on or charging anymore.
 
Benzoman
Old
#2  
Benzoman's Avatar
Senior Member
Thanks Meter 201
Posts: 852
Join Date: Jan 2012
Location: Central Illinois
Try disconnecting the battery for a few minutes and reconnecting it. This has worked for me under similar circumstances. Check YouTube for a video first, but it's really not to hard and there are no screws to remove to get the back off and get to the battery.

Sent from my GT-P5210 using XDA Premium HD app
Samsung Galaxy Tab 10.1 USA Wi-Fi
Samsung Galaxy Tab 3 10.1 USA Wi-Fi


If I have helped you in any way Please use the "Thanks" button.
The Following User Says Thank You to Benzoman For This Useful Post: [ Click to Expand ]
 
neoorma
Old
(Last edited by neoorma; 8th December 2013 at 02:42 PM.)
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Jan 2013
All right I will do that, I was afraid to do it in the first place because it looked very difficult to remove the back. I will get back to here after I have done so.

Got it open! MAN was that a pain. Okay, now to figure out how to get this sophisticated battery out.

Got it out and put it in. Now is working. THANK YOU!!!
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes