5,596,128 Members 33,343 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Kindle fire hd wont boot

Tip us?
 
spacexhh
Old
#11  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Dec 2013
Quote:
Originally Posted by stunts513 View Post
Sounds like kffa didn't download the images it needs to flash. I would try again and see if you can get it to.

Sent from my Amazon Kindle Fire HD running CM10.1 Tablet UI using xda-developers app
I have tried 3 or 4 times now without success, I will try one more time from the beginning and see what happens.
 
stunts513
Old
#12  
stunts513's Avatar
Recognized Contributor
Thanks Meter 497
Posts: 1,766
Join Date: Feb 2013
Location: New Braunfels, TX

 
DONATE TO ME
If kffa won't work you can always try the system restore utility. http://forum.xda-developers.com/show....php?t=1951254

Sent from my Amazon Kindle Fire HD running CM10.1 Tablet UI using xda-developers app
My Wallpaper Fix for KF2, KFHD 7", and KFHD 8.9" is HERE
Please Read the instructions and use the debugger if you run into errors.
My own modified adb drivers for just about all kindles (includes old twrp and cm versions) HERE
Tablet UI Patch for latest CM10.1 build HERE!

Please send complaints to /dev/null
 
spacexhh
Old
#13  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Dec 2013
Well I just tried with the system restore utility and now I think it is worse.
Now it just flashed the orange kindle logo.
No blue logo or nothin.

Would this be because i was not using the original cable?
I didn't think it mattered that much since it was already going into fastboot and all.
Plus i rooted and installed CM9 on a nook with the same cable without issues.
 
stunts513
Old
#14  
stunts513's Avatar
Recognized Contributor
Thanks Meter 497
Posts: 1,766
Join Date: Feb 2013
Location: New Braunfels, TX

 
DONATE TO ME
Well because that failed you will now need a fastboot cable to fix it...

Sent from my Amazon Kindle Fire HD running CM10.1 Tablet UI using xda-developers app
My Wallpaper Fix for KF2, KFHD 7", and KFHD 8.9" is HERE
Please Read the instructions and use the debugger if you run into errors.
My own modified adb drivers for just about all kindles (includes old twrp and cm versions) HERE
Tablet UI Patch for latest CM10.1 build HERE!

Please send complaints to /dev/null
 
LinearEquation
Old
(Last edited by LinearEquation; 8th December 2013 at 07:31 PM.)
#15  
LinearEquation's Avatar
Senior Member
Thanks Meter 324
Posts: 1,320
Join Date: Aug 2013
Location: Midwest

 
DONATE TO ME
Quote:
Originally Posted by spacexhh View Post
Well I just tried with the system restore utility and now I think it is worse.
Now it just flashed the orange kindle logo.
No blue logo or nothin.

Would this be because i was not using the original cable?
I didn't think it mattered that much since it was already going into fastboot and all.
Plus i rooted and installed CM9 on a nook with the same cable without issues.
You should have had a fastboot cord before using system restore utility in the first place. Often things go wrong.
[ROOT]
2013 KFHD7 KFSOWI with firmware 11.x.x.x KFSOWI (no camera/no HDMI output) http://forum.xda-developers.com/show....php?t=2544736 Post 10 at the link has instructions to block Amazon OTA updates on KFHD 7 KFSOWI
Remove Ads from Lockscreen KFHD7 2013 KFSOWI http://forum.xda-developers.com/show...php?p=48623841
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...