5,604,507 Members 46,616 Now Online
XDA Developers Android and Mobile Development Forum

Deleted SDcard somehow, still have OS though...

Tip us?
 
Sheldonjace
Old
(Last edited by Sheldonjace; 9th December 2013 at 08:49 AM.)
#1  
Sheldonjace's Avatar
Senior Member - OP
Thanks Meter 0
Posts: 133
Join Date: Mar 2009
Location: Dallas, TX
Default Deleted SDcard somehow, still have OS though...

Flashed CWMR 6.0.4.4 Touch so I could try to flash Gummy Rom on my friends VZW G2. As soon as I touched "Wipe" and chose to wipe...assuming it would be the same as TWRP option which is safe unless you click additional wiping options. It froze mid wipe which freaked me out. Finally when I gave up and rebooted the device, it wouldn't recognize the SD card but booted into his previous ROM just fine.

My question: Can I somehow use ADB to fix this without reverting to stock? I'm not sure Fastboot is an option unfortunately.

Thanks for any/all input. I'd prefer not having to revert to stock and then re-root as it's late and we both work in the morning.

EDIT: Was able to ADB sideload the ROM and Gapps. Just waiting to see if it reboots and shows the sdcard...is this pointless?
All links go to associated XDA threads
CURRENT DEVICE: Nexus 4
ROM: N/A -
KERNAL: N/A

PAST DEVICES: Galaxy SII, Lumia 710 (beta phone), myTouch 4G, myTouch Slide, G1
 
Sheldonjace
Old
#2  
Sheldonjace's Avatar
Senior Member - OP
Thanks Meter 0
Posts: 133
Join Date: Mar 2009
Location: Dallas, TX
So it got stuck in a bootloop for the Gummy Rom after adb sideloading that and Gapps. Looks like returning to stock is the only option to fix this mess? Is it a common issue to have the Touch version of CWMR freeze when doing any wiping process?
All links go to associated XDA threads
CURRENT DEVICE: Nexus 4
ROM: N/A -
KERNAL: N/A

PAST DEVICES: Galaxy SII, Lumia 710 (beta phone), myTouch 4G, myTouch Slide, G1
 
Makrilli
Old
#3  
Senior Member
Thanks Meter 141
Posts: 727
Join Date: Dec 2011
Location: Turku
Yes it is common, it takes so long to wipe cache. Only fix would've been to use twrp and select "use rm -f instead of make_extfs4" in settings

Sent from my ZTE Blade using XDA Premium 4 mobile app
LG G2 D802 running PA and Custom G2 kernel
Sold:Samsung Galaxy S III Running Temasek unofficial cm10.2 and Googy_max Kernel
Asus Transformer Prime - Running Paranoid Android with data2SD
Sold:Samsung Galaxy Nexus Running Paranoid android and ASKP kernel
Gave to gf:Samsung Samsung Galaxy S II - Running cm10.1 With Dorimanx kernel<3
Sold:Galaxy Note - was running cm10.1
Old:Zte blade, it's over 3 years old but still running cm10.1
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes