5,600,335 Members 35,354 Now Online
XDA Developers Android and Mobile Development Forum

which modem are you using ?

Tip us?
 
meow-xda
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Oct 2013
Default which modem are you using ?

hello, all
my phone is e980(at&t), Now I use the stock rom, and I have tried some other roms. But I found that on the other roms the wifi doesn't work, the wifi mac address is 00:00:00:00:00:00. And I don't know how to fix the problem. Anyone who can tell me how to fix the problem? And which modem are you using?
 
lg-user45
Old
#2  
Member
Thanks Meter 12
Posts: 74
Join Date: Apr 2013
If u never changed modem, returning back to stock rom
by nandroid backup or flashing kdz should solve it.
Till now i installed almost every available custom rom and i never had to change modem.
Wifi data and bluetooth always working with original modem.
I wouldnt recommend to flash a new modem, maybe only if have a backup from original modem, so u can go back again.
 
meow-xda
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Oct 2013
yes, I go back to the stock rom by flashing tot. The stock rom's wifi works good. But when I flash the BeanStalk 4.4, the wifi still doesn't work. And the wifi mac address is still 00:00:00:00:00:00. I really don't know how to fix this problem! Thanks a lot!!!

Quote:
Originally Posted by lg-user45 View Post
If u never changed modem, returning back to stock rom
by nandroid backup or flashing kdz should solve it.
Till now i installed almost every available custom rom and i never had to change modem.
Wifi data and bluetooth always working with original modem.
I wouldnt recommend to flash a new modem, maybe only if have a backup from original modem, so u can go back again.
 
lg-user45
Old
#4  
Member
Thanks Meter 12
Posts: 74
Join Date: Apr 2013
Quote:
Originally Posted by meow-xda View Post
yes, I go back to the stock rom by flashing tot. The stock rom's wifi works good. But when I flash the BeanStalk 4.4, the wifi still doesn't work. And the wifi mac address is still 00:00:00:00:00:00. I really don't know how to fix this problem! Thanks a lot!!!
In my opinion 4.4 is still not stable. Camera also only till 8mp.
If everything ok on stock or 4.3 then may stay 9n them
 
meow-xda
Old
#5  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Oct 2013
Thanks, the problem is that I flashed some 4.3 roms and the wifi still doesn't work. I have to use the stock rom which is still 4.1.2. Now Ihave no other roms can use except the stock rom!

Quote:
Originally Posted by lg-user45 View Post
In my opinion 4.4 is still not stable. Camera also only till 8mp.
If everything ok on stock or 4.3 then may stay 9n them
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes