5,604,050 Members 45,756 Now Online
XDA Developers Android and Mobile Development Forum

[Q] some problem at I9300

Tip us?
 
yao665
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Nov 2013
Default [Q] some problem at I9300

Hi all omni is my 1st custom rom and i like this rom very much but now i found so problem on my phone

my device - philz_touch_cwm6/omni 4.4 latest build

1.Portable hotspot- i switch it on but my tab cant find my wireless network

2. camera will hang

3.battery life drain faster then old stock rom. my friend intro me and he also using this omni 4.4 but his battery 40% can last for 11hour
my battery 80 % last for 4 hour only

sorry for my bad english.
 
yao665
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Nov 2013
upload some pic for refrence






 
Entropy512
Old
#3  
Senior Recognized Developer
Thanks Meter 23431
Posts: 12,789
Join Date: Aug 2007
Location: Owego, NY

 
DONATE TO ME
As to battery - you were playing Ingress... duh........

Tethering is a known issue, unfortunately most of the people with experience diagnosing tethering issues don't have I9300s.
*so much sig updating needed*

My Github profile - Some Android stuff, some AVR stuff

An excellent post on "noobs vs. developers"

A few opinions on kernel development "good practices"

Note: I have chosen not to use XDA's "friends" feature - I will reject all incoming "friend" requests.

Code:
<MikeyMike01> Smali is a spawn of hell
<shoman94> ^^^ +!
Code:
<Entropy512> gotta be careful not to step on each other's work.  :)
<Bumble-Bee> thats true
<jerdog> compeete for donations
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes