5,599,254 Members 37,364 Now Online
XDA Developers Android and Mobile Development Forum

Wifi 2.4ghz problem

Tip us?
 
Deminjeans
Old
(Last edited by Deminjeans; 9th December 2013 at 12:56 AM.)
#1  
Member - OP
Thanks Meter 2
Posts: 32
Join Date: Mar 2008
Default Wifi 2.4ghz problem

Anyone else lose the ability to connect to 2.4ghz wifi?
I Can only connect to 5ghz wifi.
I tried with sense and CM roms
Tried all types of security setting on router it also does not work on any 2.4 I seen anymore
I can see the 2.4 ghz connections somtimes even if i am right next to the router
I am thinking its a hardware problem if anyone else had problem and fixed it let me know please.
 
Madcat8686
Old
#2  
Madcat8686's Avatar
Senior Member
Thanks Meter 159
Posts: 278
Join Date: Nov 2013
Location: El Paso
Quote:
Originally Posted by Deminjeans View Post
Anyone else lose the ability to connect to 2.4ghz wifi?
I Can only connect to 5ghz wifi.
I tried with sense and CM roms
Tried all types of security setting on router it also does not work on any 2.4 I seen anymore
I can see the 2.4 ghz connections somtimes even if i am right next to the router
I am thinking its a hardware problem if anyone else had problem and fixed it let me know please.
Which Rom are you on?

If you are on CyanogenMod (or AOSP) you can select settings, select WIFI, then select advanced (there is a three dot menu at the bottom right), next there is a menu item for WIFI frequency band (mine is in AUTO). You can select Auto, 5 GHz, or 2.4 GHz.

I would need to flash another Rom to check out the settings but I remember them being slightly similar.

Give it a go.
HTC One XL Evita
Rom: CM 11
Kernel: Stock
HBoot: 2.18
S-off
Recovery: Modified TWRP 2.6.3

Nexus 7 (2012) Grouper
Rom: Purity 4.4.2
Kernel: Stock
Recovery: TWRP 2.6.3.1
 
Deminjeans
Old
#3  
Member - OP
Thanks Meter 2
Posts: 32
Join Date: Mar 2008
I tried that still same won't connect to 2.4

Sent from my One X using XDA Premium 4 mobile app
 
Madcat8686
Old
#4  
Madcat8686's Avatar
Senior Member
Thanks Meter 159
Posts: 278
Join Date: Nov 2013
Location: El Paso
Quote:
Originally Posted by Deminjeans View Post
I tried that still same won't connect to 2.4

Sent from my One X using XDA Premium 4 mobile app
There are a few threads concerning this issue. If you dig around there might be a fix. This thread ended successfully:

http://forum.xda-developers.com/show...hlight=2+4+ghz
HTC One XL Evita
Rom: CM 11
Kernel: Stock
HBoot: 2.18
S-off
Recovery: Modified TWRP 2.6.3

Nexus 7 (2012) Grouper
Rom: Purity 4.4.2
Kernel: Stock
Recovery: TWRP 2.6.3.1
 
Deminjeans
Old
#5  
Member - OP
Thanks Meter 2
Posts: 32
Join Date: Mar 2008
I already check all the forums nothing like mine the access points appear and disappear and when i try to connect to the 2.4 it disappears again
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes