5,593,793 Members 45,590 Now Online
XDA Developers Android and Mobile Development Forum

TWRP 2.6.3.1 & cache/dalvik wiping

Tip us?
 
VivaErBetis
Old
#1  
VivaErBetis's Avatar
Senior Member - OP
Thanks Meter 595
Posts: 856
Join Date: Nov 2006
Location: Madrid
Default TWRP 2.6.3.1 & cache/dalvik wiping

Hello,

I got a question for those using latest TWRP 2.6.3.1. It takes several minutes to wipe cache&dalvik while previous versions only takes a few seconds.

Is it general or just my problem?

Thanks and best regards.
Google nexus4 - LG E960 [mako·16GB·rev_10·210K·fast]
·BOOTLOADER: MAKOZ30d (occam)
·RECOVERY: TWRP 2.7.0.0
·KERNEL: 3.4.0-perf-g2cae413 (occam)
·ROM: Android KitKat 4.4.2 KOT49H (occam) Rooted
·BASEBAND: M9615A-CEFWMAZM-2.0.1700.98 (occam)

Google nexus10 - Samsung GT-P8110 [manta·32GB·H/W 8]
·BOOTLOADER: MANTAMF01 (mantaray)
·RECOVERY: TWRP 2.7.0.1
·KERNEL: 3.4.39-g5b5c8df (mantaray)
·ROM: Android KitKat 4.4.2 KOT49H (mantaray) Rooted

 
SickIcarus
Old
#2  
Junior Member
Thanks Meter 10
Posts: 6
Join Date: May 2011
Not just you. Go into settings and check to use rm - f instead.
The Following 5 Users Say Thank You to SickIcarus For This Useful Post: [ Click to Expand ]
 
Izeltokatl
Old
#3  
Senior Member
Thanks Meter 96
Posts: 915
Join Date: Feb 2010
Location: So Cal
This happens on CWM also.

Sent from my Nexus 10 using Tapatalk 4
The Following User Says Thank You to Izeltokatl For This Useful Post: [ Click to Expand ]
 
hanspampel
Old
#4  
hanspampel's Avatar
Recognized Contributor
Thanks Meter 1458
Posts: 1,237
Join Date: Dec 2011
Yep, its on any recovery since Google releases there KitKat. I hope the devs fix it soon.
Samsung Galaxy S4 - [Android 4.4.2] - SHOstock-i v5.0 ROM
Nexus 10 - [Android 4.4.2] - Omni Nightlies
Samsung Galaxy Note 10.1 2014 - [Android 4.3] - my own xKat ROM
"My small Projects"

The Following User Says Thank You to hanspampel For This Useful Post: [ Click to Expand ]
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes