5,600,841 Members 41,379 Now Online
XDA Developers Android and Mobile Development Forum

/efs partition corrupt

Tip us?
 
Degrated Shadow
Old
#1  
Senior Member - OP
Thanks Meter 233
Posts: 534
Join Date: Feb 2012
Location: THE INTERNET
Default /efs partition corrupt

I was taking photos of someone... But flash wasnt turning on. so i tried to use flashlight and the flash led wouldnt turn on. and at the same time my phone lost network connection while eveyone else's was working good. So i i rebooted my phone but it isnt passing samsung logo now.
SO i flashed pit and an india firmware. it flashed successfully. it again didnt past the samsung bootanimation. sound turns on ut abruptly stops of the bootanimation.
i checked in stock recovery it is failing to mount /efs partition
what do i do now?
please help.
 
nikzDHD
Old
#2  
nikzDHD's Avatar
Senior Member
Thanks Meter 1001
Posts: 4,159
Join Date: Apr 2011
Location: London
Do you have a backup of your EFS? A corrupt EFS corrupts your IMEI making you lose signals to mobile connectivity. Have you tried restoring from Kies doing a factory reset? If you have no backup of your EFS then you have no option but to send it in for repair.
Phone: Samsung Galaxy S4 I9505
Rom: AOSP GE 4.4.2 by Danvdh - Fast! | Der Kernel: KT Kernel

Tablet: Nexus 7 2013 32GB
Rom: OmniRom 4.4.2 | Der Kernel: Stock Omni

Previous: HTC DesireHD > Samsung Galaxy SII > T-Mobile Rapport > Samsung Galaxy S (Backup) > Samsung Galaxy SIII (Brief ownership) > Samsung Galaxy Note II > HTC One X > Nexus 4
 
Battlehero
Old
#3  
Battlehero's Avatar
Senior Member
Thanks Meter 48
Posts: 214
Join Date: Aug 2013
Location: London
Quote:
Originally Posted by Degrated Shadow View Post
I was taking photos of someone... But flash wasnt turning on. so i tried to use flashlight and the flash led wouldnt turn on. and at the same time my phone lost network connection while eveyone else's was working good. So i i rebooted my phone but it isnt passing samsung logo now.
SO i flashed pit and an india firmware. it flashed successfully. it again didnt past the samsung bootanimation. sound turns on ut abruptly stops of the bootanimation.
i checked in stock recovery it is failing to mount /efs partition
what do i do now?
please help.
Please go into recovery and factory reset, clear dalvik and cache and try to reboot.


My current Phone: Samsung Galaxy S4 GT-I9505
YouTube Channel: Supersharpblade
 
Degrated Shadow
Old
#4  
Senior Member - OP
Thanks Meter 233
Posts: 534
Join Date: Feb 2012
Location: THE INTERNET
Quote:
Originally Posted by nikzDHD View Post
Do you have a backup of your EFS? A corrupt EFS corrupts your IMEI making you lose signals to mobile connectivity. Have you tried restoring from Kies doing a factory reset? If you have no backup of your EFS then you have no option but to send it in for repair.
I have backup. But the thing is to restore it i have to go in android. the phone just doesnt pass the bootanimation. it gets stuck there till the battery drains.
in every recovery i tried flashing from rstoring from it shows /efs partition mounting error
I sent it to repair.
I hope they reset the knox counter too
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes