5,599,616 Members 43,824 Now Online
XDA Developers Android and Mobile Development Forum

[Q] lte reception problems with roms.

Tip us?
 
juanshop
Old
#1  
juanshop's Avatar
Senior Member - OP
Thanks Meter 35
Posts: 573
Join Date: May 2010
Default [Q] lte reception problems with roms.

Question about the cellular reception. every time i either flash a ge rom, or any rom besides a modified, or stock 4.3 sense rom, my lte goes down to 1 bar where i would usually get 4 or full bars, and also seem to some times go to 2 bars, but then goes down to hspa+ and then goes back to lte, but never more than one bar. and speeds goes down too, like edge speeds.

I've tried flashing radios, firmwares and even tried changing the sku_id to 11 in sense rooms but nothing works. I wanna update to a 4.4 rom, specially a stock or ge rom, but every rom i try gives me the same problem :/

any ideas? ive been trying to look for solutions for a while and i'm about to give up
 
juanshop
Old
#2  
juanshop's Avatar
Senior Member - OP
Thanks Meter 35
Posts: 573
Join Date: May 2010
Anyone?

Sent from my HTC One using XDA Premium 4 mobile app
 
mrgwap
Old
#3  
mrgwap's Avatar
Senior Member
Thanks Meter 85
Posts: 734
Join Date: Dec 2010
Quote:
Originally Posted by juanshop View Post
Anyone?

Sent from my HTC One using XDA Premium 4 mobile app
Hope someone will help soon I want to know to esp on the 4.4 rom

Sent from my One using XDA Premium 4 mobile app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes