5,599,977 Members 44,772 Now Online
XDA Developers Android and Mobile Development Forum

Weird Sound problem

Tip us?
 
sabertooth777
Old
#1  
sabertooth777's Avatar
Junior Member - OP
Thanks Meter 3
Posts: 25
Join Date: Dec 2013
Location: Bangalore
Unhappy Weird Sound problem

Hi Guys,

I have a weird sound problem.
I have installed beats audio mod and was working fine...
suddenly i observed today that beats icon popsup even when i dont connect headphones and when i play music,the music plays but i cant hear.
Guess my phone thinks earphones are connected.Please help...
O2 XDA Atom>HTC Touch>HTC Diamond>HTC Touch PRO>Xperia X10>Xperia Mini Pro>HTC One X>Xperia SP>Xperia Z
 
zolaisugly
Old
#2  
zolaisugly's Avatar
Senior Member
Thanks Meter 716
Posts: 1,477
Join Date: Mar 2011
Try blowing into headphone socket to clear any dust...... I recall somebody licked the headphone jack then inserted and pulled out it to make it work... got rid of dust/fluff.

If that don't work uninstall beats audio, not sure if it is 100% stable

Sent from my C5303 using xda premium
 
sabertooth777
Old
#3  
sabertooth777's Avatar
Junior Member - OP
Thanks Meter 3
Posts: 25
Join Date: Dec 2013
Location: Bangalore
Quote:
Originally Posted by zolaisugly View Post
Try blowing into headphone socket to clear any dust...... I recall somebody licked the headphone jack then inserted and pulled out it to make it work... got rid of dust/fluff.

If that don't work uninstall beats audio, not sure if it is 100% stable

Sent from my C5303 using xda premium
didnt work....now walkman throws error when i open after uninstalling beats mod.
O2 XDA Atom>HTC Touch>HTC Diamond>HTC Touch PRO>Xperia X10>Xperia Mini Pro>HTC One X>Xperia SP>Xperia Z
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes