5,605,120 Members 37,582 Now Online
XDA Developers Android and Mobile Development Forum

Help hotspot working but not connecting

Tip us?
 
jrollercoasters
Old
#1  
jrollercoasters's Avatar
Senior Member - OP
Thanks Meter 361
Posts: 1,669
Join Date: Oct 2011

 
DONATE TO ME
Default Help hotspot working but not connecting

My only form of internet in my house is housespot and for tbe past 12 hrs ive had no hotspot its working but when I try to connect it wont connect on all devices ive tried restarting , pulling battery, changing configurations, deleting wpa_supplicant.conf, trying 3rd party apps any other suggestions?

Sent from my SPH-L720 using Xparent Skyblue Tapatalk 2
 
jejb
Old
#2  
Senior Member
Thanks Meter 82
Posts: 310
Join Date: Nov 2008
Location: Rogers, AR
Installed any apps or taken any updates lately? Is data working otherwise on your phone, like pulling up websites on it?
Samsung S4 (9505), Samsung S3, HTC Evo 4G LTE, HTC Evo 4G, HTC TouchPro 2, HTC 6700 (all Sprint)
 
jrollercoasters
Old
#3  
jrollercoasters's Avatar
Senior Member - OP
Thanks Meter 361
Posts: 1,669
Join Date: Oct 2011

 
DONATE TO ME
Quote:
Originally Posted by jejb View Post
Installed any apps or taken any updates lately? Is data working otherwise on your phone, like pulling up websites on it?
Yea data and everything is working fine and im getting decent speeds and no I didnt install anything, earlier in the morning it was working and then it just stopped all of a sudden and ive had no internet ever since

Sent from my SPH-L720 using Xparent Skyblue Tapatalk 2
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes