5,606,530 Members 33,636 Now Online
XDA Developers Android and Mobile Development Forum

Error when installing app

Tip us?
 
flimflam06
Old
#1  
flimflam06's Avatar
Senior Member - OP
Thanks Meter 14
Posts: 102
Join Date: Jul 2013
Default Error when installing app

Does any one know what unknown error "-24" is?

Just recently on my galaxy note 2 my Facebook app stopped displaying pictures and videos on my daily driver app that I never had problems with. Now when I flash new ROMs and try to download or restore the app using titanium it pops up with unknown error "-24". I can't figure it out...if anyone could help it would be great.

Sent from my SAMSUNG-SGH-I317 using xda app-developers app
The Following User Says Thank You to flimflam06 For This Useful Post: [ Click to Expand ]
 
micmars
Old
(Last edited by micmars; 3rd December 2013 at 05:08 AM.)
#2  
micmars's Avatar
Forum Moderator
Thanks Meter 7370
Posts: 4,724
Join Date: May 2013
Location: Tampa Bay
I Googled that a few days ago, had to do a fresh rom flash. Result of some corrupted library files. It's no fun.

There are some fixes out there, but I tried the basics, clearing out my Gmail account, play store cache, &c. Fallback was backing up my apps, logs, sms, fresh flash.

Sent from my SM-N900P using Xparent BlueTapatalk 2
"...dismiss whatever insults your own soul." - Whitman
"I have a lot of beliefs, and I live by none of them." - Louis CK


 
flimflam06
Old
#3  
flimflam06's Avatar
Senior Member - OP
Thanks Meter 14
Posts: 102
Join Date: Jul 2013
So didn't fix the problem......I wiped all internal memory and even factory reset and wiped cache but had no luck......I can restore my daily driver but the app on there doesn't show pictures like I was saying in op

Sent from my SAMSUNG-SGH-I317 using xda app-developers app
 
DelphinusMinor
Old
#4  
DelphinusMinor's Avatar
Senior Member
Thanks Meter 134
Posts: 363
Join Date: Oct 2012
Location: Halifax, Nova Scotia
Quote:
Originally Posted by flimflam06 View Post
So didn't fix the problem......I wiped all internal memory and even factory reset and wiped cache but had no luck......I can restore my daily driver but the app on there doesn't show pictures like I was saying in op

Sent from my SAMSUNG-SGH-I317 using xda app-developers app
Hi there, not entirely sure what the forum stance on discussing Lucky Patcher is, but I had a similar issue. I never used LP before and only installed it because of a suggestion I saw on here about a month ago about the error that says you have no room, etc.

Run LP. Go into "Toolbox" and then 'Remove all odex files". Fixed my issue totally. From what I understand it is safe to remove these since they only exist after an app has been uninstalled.

Sometimes tho they cause issues with other apps if not removed.

Good luck and keep us posted. =-}
Temasek CM11 v27.3 + W03Tweaks v1.02 *The Fine-tuned AOSP*
+++ Del (Jason)
 
flimflam06
Old
#5  
flimflam06's Avatar
Senior Member - OP
Thanks Meter 14
Posts: 102
Join Date: Jul 2013
Sorry for the late reply....it still didn't fix the issue....I can't figure out what's wrong....heres a screen shot....if anyone can help I'd really appreciate it

Sent from my SAMSUNG-SGH-I317 using xda app-developers app
Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1386715424305.jpg
Views:	29
Size:	51.1 KB
ID:	2446796  
 
gregsarg
Old
#6  
gregsarg's Avatar
Senior Member
Thanks Meter 2880
Posts: 3,770
Join Date: Apr 2011
Location: B.F.E.
Wipe and re flash your rom ??
I had the same thing a week ago. ...and a clean flash repaired it...g

Sent from my SAMSUNG-SGH-I317 using XDA Premium 4 mobile app
" There are Givers, and there are Takers. Be a Giver, and these things will come back to you. "......................g

And please, donate to your favorite developer...
Without them, we'd be writing on rocks with a stick...g
 
flimflam06
Old
(Last edited by flimflam06; 11th December 2013 at 02:50 PM.)
#7  
flimflam06's Avatar
Senior Member - OP
Thanks Meter 14
Posts: 102
Join Date: Jul 2013
I've tried all that...Im wondering if its something to do with the backed up app data on my SD card.....I've wiped all internal storage data so the SD card is the only data left...all my app data from titanium backup is there so maybe that's the problem
Sent from my SAMSUNG-SGH-I317 using xda app-developers app

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...