5,596,354 Members 38,936 Now Online
XDA Developers Android and Mobile Development Forum

Galaxy s III SGH-T999L flash and SD PROBLEM

Tip us?
 
czarniakrps
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 12
Join Date: Oct 2013
Default Galaxy s III SGH-T999L flash and SD PROBLEM

Hello i just rooted my phone then I wanted to flash with tjis rom
[ROM[4.3.1][December 3] Slim Bean d2tmo (T-Mobile) [stable 2.2]
I have done all things but when i turn on my phone after a couples minutes doesn't show my sd card but its inside. I was following instruction step by step and have no idea wht is the problem. SD is EMTEC 8 GB class 10. Works fine on ma laptop and other pc. Where is the problem. Thx
 
red rocket
Old
#2  
Member
Thanks Meter 25
Posts: 79
Join Date: Dec 2013
Location: Atlanta
Quote:
Originally Posted by czarniakrps View Post
Hello i just rooted my phone then I wanted to flash with tjis rom
[ROM[4.3.1][December 3] Slim Bean d2tmo (T-Mobile) [stable 2.2]
I have done all things but when i turn on my phone after a couples minutes doesn't show my sd card but its inside. I was following instruction step by step and have no idea wht is the problem. SD is EMTEC 8 GB class 10. Works fine on ma laptop and other pc. Where is the problem. Thx
Have u tried Doc's rom for the t999?
 
czarniakrps
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 12
Join Date: Oct 2013
Nope. Can I get a link?
 
red rocket
Old
#4  
Member
Thanks Meter 25
Posts: 79
Join Date: Dec 2013
Location: Atlanta
Quote:
Originally Posted by czarniakrps View Post
Nope. Can I get a link?
http://forum.xda-developers.com/show....php?t=2521742

try flashing the T999_Official_UVUEMJC_Deodexed_KnoxFree see how that works out.
flash the rom and then the new modem for us. I am still new and this is still uncharted territory for me so im about to take the plunge too after i get off of work.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes