Angry [Q] Bootloop even after changing ROM - problems with mounting /data

Hi guys,

I've got a problem. On Tuesday I was updating my apps on Google Play - I've updated some apps and started just to use them. One of them was popular messenger in Poland. Something's went wrong and my smarthphone freezed. I pulled out the battery after few minutes to prepare a 'soft reset', but it stucked on bootloop. I've tried to make a wipe /data, but it couldn't even mount /data, so I decided to change the ROM from networks' one to newest stock one (one file rom). Everything's went good, but it still stucks on bootloop on another boot animation. I've tried also repartitioning it using the stock rom with "totoro_0623.pit" - still the same. Wiping data after flashing didn't give any change.

When the phone was restarting after the last flash, they was written that /data can't be mounted (invalid arguments).

I don't know what should I do right now. Do you have any propositions for me?

Thanks in advance!