5,598,657 Members 39,753 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Error flashing JBX-kernel hybrid [4.2]

Tip us?
 
ryguy7116
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Dec 2013
Default [Q] Error flashing JBX-kernel hybrid [4.2]

I'm have SS 3.65 and am running CM 10.1.3.

I'm trying to flash the JBX kernel, but when flashing the kernel, I get the error:

E:Error executing updater binary in zip '/sdcard/JBX-K....
Error flashing zip
Updating partition details
E: Unable to mount '/osh'

Any help would be appreciated.
Thanks
 
ShakespearesEdge
Old
#2  
ShakespearesEdge's Avatar
Member
Thanks Meter 0
Posts: 75
Join Date: Aug 2007
Location: cambridge
Quote:
Originally Posted by ryguy7116 View Post
I'm have SS 3.65 and am running CM 10.1.3.

I'm trying to flash the JBX kernel, but when flashing the kernel, I get the error:

E:Error executing updater binary in zip '/sdcard/JBX-K....
Error flashing zip
Updating partition details
E: Unable to mount '/osh'

Any help would be appreciated.
Thanks
Examine the zip file and make sure that the contents of the kernel isn't living in its own folder. In other words, when you open the zip file, you should see the kernel files (and any accompanying folders) immediately. If you don't, copy/paste the contents of the kernel file into a brandy new folder (created outside of the zip), zip that folder, and then try to flash using your newly created zip file. As for the osh error, don't worry about it; it doesn't (seem) to matter.
I rage. I can't spell. I'm complicated. You will learn to love me.
AIM: knightlyscribe
MSN: knightlyscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes