5,597,354 Members 32,084 Now Online
XDA Developers Android and Mobile Development Forum

Need MAJOR help

Tip us?
 
bgreeneist
Old
#1  
bgreeneist's Avatar
Member - OP
Thanks Meter 7
Posts: 42
Join Date: Sep 2013
Default Need MAJOR help

I factory reset my phone to go to the 12/09 build of beanstalk. When I rebooted and restored my phone, my file with music was there but not my music in Apollo. I thought it was a bug so I went back to cm11 but still no music. I reinstalled my music backup to my phone from my computer but still no music or pics. Help?!

Infuse running 4.4
 
Fullmetal Jun
Old
#2  
Fullmetal Jun's Avatar
Member
Thanks Meter 33
Posts: 73
Join Date: Sep 2013
Location: Netherealm Mortal Kombat
Download Rocket Player from Play Store and see for music. Apollo can be buggy at times!
QuickPic for gallery,but I think you have a more serious problem with your phone. Try going back to stock and flash cleanly again!
My gratitude to Scott.hart.bti for his continuous support for the old Infuse 4g.My thanks to Enthropy for stable cm9,gtg,Andros,qkster and xda members for their tricks to use technology more efficiently
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes