5,596,354 Members 38,912 Now Online
XDA Developers Android and Mobile Development Forum

Speaker problem while calling when screen turns itself off

Tip us?
 
GeminiMDZ
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Aug 2009
Phone Speaker problem while calling when screen turns itself off

Hi guys.
Sensation is running ViperS 5.0.0. It was working perfectly but after full wipe (I gave it to friend) there is a problem with speaker while calling. If the phone is not "on the face" of caller (so screen stays on) it's working perfectly but when it's right "on the face" of caller and screen turns itself off speaker do not work. I can hear some static like sounds but they are very quiet. When the phone again is away from skin and screen turns itself on everything works again very well. After reboot it fixes itself but only for some period of time or 1 call. I'm thinking about doing again full wipe and installing fresh ViperS again. I can do this later today because Senny in with my friend. But if that won't fix it what can it be? Any suggestions? Maybe to low off-screen minimum processor frequency?
 
GeminiMDZ
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Aug 2009
If someone is having same problem the solution for my friend was to change homescreen from blinkfeed to normal homescreen.
Quote:
Originally Posted by GeminiMDZ View Post
Hi guys.
Sensation is running ViperS 5.0.0. It was working perfectly but after full wipe (I gave it to friend) there is a problem with speaker while calling. If the phone is not "on the face" of caller (so screen stays on) it's working perfectly but when it's right "on the face" of caller and screen turns itself off speaker do not work. I can hear some static like sounds but they are very quiet. When the phone again is away from skin and screen turns itself on everything works again very well. After reboot it fixes itself but only for some period of time or 1 call. I'm thinking about doing again full wipe and installing fresh ViperS again. I can do this later today because Senny in with my friend. But if that won't fix it what can it be? Any suggestions? Maybe to low off-screen minimum processor frequency?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes