5,599,394 Members 37,898 Now Online
XDA Developers Android and Mobile Development Forum

Flashing firmware update on ls980

Tip us?
 
pbedard
Old
#1  
pbedard's Avatar
Senior Member - OP
Thanks Meter 321
Posts: 2,008
Join Date: Jul 2010
Location: boston
Default Flashing firmware update on ls980

Can it be flshed on my phone
Sent from my LG-G2 using XDA Premium HD app
 
metapy
Old
#2  
Member
Thanks Meter 23
Posts: 82
Join Date: Oct 2011
Quote:
Originally Posted by pbedard View Post
Can it be flshed on my phone
Sent from my LG-G2 using XDA Premium HD app
I'm sorry can WHAT be flashed on your phone? What phone do you have? What have you done to said phone?

To answer the question you asked... NO, you cannot flsh [sic] "it" on your phone, if you had the ability to do so you would not need to ask the question.
 
pbedard
Old
#3  
pbedard's Avatar
Senior Member - OP
Thanks Meter 321
Posts: 2,008
Join Date: Jul 2010
Location: boston
The new firmware update

Sent from my LG-G2 using XDA Premium HD app
 
metapy
Old
(Last edited by metapy; 13th December 2013 at 10:17 PM.) Reason: Adding reasoning behind sarcastic reply
#4  
Member
Thanks Meter 23
Posts: 82
Join Date: Oct 2011
No, don't even try, YOU cannot flash the new firmware update. I would recommend using the over the air, OTA, upgrade or having someone assist you if you have rooted or otherwise modified the phone and need to pursue an upgrade outside of the OTA upgrade process.

To expand on my statement above.

You have a Sprint LS980 from the title of your first post. You never mentioned by name what you attempting to flash despite being asked directly. The concern here is that you are trying to flash the wrong upgrade. You have not indicated if your phone is rooted or if you have a customer recovery like TWRP or Philz CWM. Without knowing if you have the ability to do so it is impossible to recommend that you try.

You could have a completely stock phone and there would be no method or reason for you to flash an upgrade. You could be rooted and need to flash an upgrade, but may be trying to flash the wrong thing. Even if you have the right firmware to flash and need to do so you have not indicated if you are having any problems and do not seem to have the ability to communicate your current state to allow someone else to assist you.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes