5,595,570 Members 46,092 Now Online
XDA Developers Android and Mobile Development Forum

Help turning off long press on keyboard

Tip us?
 
AceTheSpaceCase
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Default Help turning off long press on keyboard

Ok so a run down of the problem

My Mother has recently gotten the glide as she has a mobility disorder that makes using a touch screen keyboard very difficult.
The trouble is that with the glides hardware keyboard if you long press the keys, e.g. The A key, it comes up with ASCII characters aka accents.

So what I am looking for is a way to turn off long press on the hardware keyboard or at the very least set it to a 5 second delay so as to not conflict with my my Moms typing.

I have changed the tap and hold delay in the accessibility option but this has had little to no effect.

I would rather not root or load custom ROM if it all possible

Thanks in advance of any help.
 
stormdude124
Old
(Last edited by stormdude124; 11th December 2013 at 02:25 AM.) Reason: realized that your using stock
#2  
stormdude124's Avatar
Senior Member
Thanks Meter 55
Posts: 159
Join Date: Nov 2013
Location: Dyersburg,TN
If you are using ICS+ (4.04+) Try settings>accessibility>touch and hold delay>(select your prefrence)
I don't remember if its on stock but let me know if it is as im using cm 10.2!
Edit: sorry realized that your on stock :/ this overrides everything in cm 10.2 (jb 4.3) if you change your mind about flashing let me know (you don't loose any data while flashing)
 
AceTheSpaceCase
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Quote:
Originally Posted by stormdude124 View Post
If you are using ICS+ (4.04+) Try settings>accessibility>touch and hold delay>(select your prefrence)
I don't remember if its on stock but let me know if it is as im using cm 10.2!
Edit: sorry realized that your on stock :/ this overrides everything in cm 10.2 (jb 4.3) if you change your mind about flashing let me know (you don't loose any data while flashing)
I actually have already tried changing the accessibility setting to increase the delay but i think this only applies to the touch screen not the physical keyboard.

I am not against flashing a custom ROM just would like to avoid it if at all possible.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes