5,598,233 Members 46,963 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Wifi Issues with 4.3 Custom ROMs

Tip us?
 
MitoTakatori
Old
#1  
MitoTakatori's Avatar
Senior Member - OP
Thanks Meter 156
Posts: 1,132
Join Date: Jul 2013
Location: Quezon City
Default [Q] Wifi Issues with 4.3 Custom ROMs

Hi. I just found out that when using 4.3 ROMs, I can't connect to wifi, but only in my office. At home, there are no issues with it. While on 4.2, I can connect to both with no problems? What seems to be the problem? Any insight?
Genius.

DEVICE: Optimus Genius - F180K
ROM: KK 4.4.x


OTHER DEVICE:
Nokia X7 - MiG CFW 3.3
 
atifsh
Old
#2  
Senior Member
Thanks Meter 347
Posts: 2,233
Join Date: Sep 2009
Location: Karachi
Wpa2 / wpa one Doesn't work. Find which one

Sent from my LG-E975 using Tapatalk
 
MitoTakatori
Old
#3  
MitoTakatori's Avatar
Senior Member - OP
Thanks Meter 156
Posts: 1,132
Join Date: Jul 2013
Location: Quezon City
In my office security is WEP, at home is WAP or WAP2...

Maybe WEP is the issue?
Genius.

DEVICE: Optimus Genius - F180K
ROM: KK 4.4.x


OTHER DEVICE:
Nokia X7 - MiG CFW 3.3
 
lukatico
Old
#4  
Junior Member
Thanks Meter 0
Posts: 9
Join Date: Dec 2013
Quote:
Originally Posted by MitoTakatori View Post
In my office security is WEP, at home is WAP or WAP2...

Maybe WEP is the issue?
I just updated to the new 10.2.0 with android 4.3.1 and wifi simply doesen't work, it doesn't even turn on.
 
atifsh
Old
#5  
Senior Member
Thanks Meter 347
Posts: 2,233
Join Date: Sep 2009
Location: Karachi
Quote:
Originally Posted by lukatico View Post
I just updated to the new 10.2.0 with android 4.3.1 and wifi simply doesen't work, it doesn't even turn on.
And why do you think this thread is for same issue? Its not

Sent from my Nexus 7 using Tapatalk
 
Mangala_Dharma
Old
#6  
Senior Member
Thanks Meter 31
Posts: 176
Join Date: May 2011
Location: Montreal
With Omnirom 4.4 I can connect to any wifi with my e973, but with cyanogenmod I cannot. I would like to do a full wipe but since 4.3 I also cannot connect my phone to my linux computer using usb.. so we'll see. I am looking into flashing the radio from Omnirom, it might help.

Sent from Somewhere using Laser Kittens
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Easily Configure Xposed Module Projects in Eclipse

XDA Recognized Developer rovo89‘s innovative and versatile Xposed Framework allows … more

Android Control Center Becomes Quick Control Panel, Brings Host of New Features

You may recall that back in August of last year, we talked … more

Polish Your Custom Themes with Theme Debugger

Creating a custom Android theme from scratch can be quite the laborious task. In addition to … more

Clean Up Your Logcat Code with Lib Cleaner

Some of you may think that writing code is the hardest part of development. It’s not, as the … more