5,596,700 Members 46,257 Now Online
XDA Developers Android and Mobile Development Forum

problem flashing Illuminati 4.4.1

Tip us?
 
lilcourv
Old
(Last edited by lilcourv; 11th December 2013 at 05:56 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 12
Join Date: Dec 2013
Default problem flashing Illuminati 4.4.1

I'm s-off with jbear 1.50.50 and 1.09 and I had to update my recovery to the newest 2.6.3.0 and downloaded the full modual gapps and when I tried to flash itgot past the boot animation but then setiings and phone failed,if anyone had any ideas why I would appreciate it..it just says to be on the latest recovery and I wiped everything accept SD card,should I get a different gapps package?
 
donkeykong1
Old
#2  
donkeykong1's Avatar
Senior Member
Thanks Meter 238
Posts: 1,000
Join Date: Aug 2012
Location: Sesvete, Zagreb
Quote:
Originally Posted by lilcourv View Post
I'm s-off with jbear 1.50.50 and 1.09 and I had to update my recovery to the newest 2.6.3.0 and downloaded the full modual gapps and when I tried to flash itgot past the boot animation but then setiings and phone failed,if anyone had any ideas why I would appreciate it..it just says to be on the latest recovery and I wiped everything accept SD card,should I get a different gapps package?
Try another ROM. You're not the only one that has problems flashing Illuminati

Sent from my Nokia 3310 using Tapatalk
 
lilcourv
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 12
Join Date: Dec 2013
Quote:
Originally Posted by donkeykong1 View Post
Try another ROM. You're not the only one that has problems flashing Illuminati

Sent from my Nokia 3310 using Tapatalk
Ya just wanted to check it out...I flash a different ROM on a regular,I found the banks gapps and booted right up but get force closes a lot with video and some other media
 
dschlemmer318
Old
(Last edited by dschlemmer318; 14th December 2013 at 06:48 PM.)
#4  
Junior Member
Thanks Meter 7
Posts: 26
Join Date: Oct 2013
wipe all partitions flash rom, the 4.4.1 gapps from this page http://forum.xda-developers.com/show....php?t=2012857 reboot and enjoy and hopefully dastin has that video fixed soon.
 
Kite-G
Old
#5  
Kite-G's Avatar
Member
Thanks Meter 9
Posts: 68
Join Date: Mar 2013
Location: Caguas

 
DONATE TO ME
Quote:
Originally Posted by lilcourv View Post
I'm s-off with jbear 1.50.50 and 1.09 and I had to update my recovery to the newest 2.6.3.0 and downloaded the full modual gapps and when I tried to flash itgot past the boot animation but then setiings and phone failed,if anyone had any ideas why I would appreciate it..it just says to be on the latest recovery and I wiped everything accept SD card,should I get a different gapps package?
first and foremost, change your hboot. you are supposed to be on 1.04 eng to actually boot stable on anything 4.1 and up. the recovery is the right version, the PA gapps linked in the ROM thread did not worked at all for me. try these gapps instead. http://forum.xda-developers.com/show....php?t=2012857 so far its all running smooth. havent had a single problem except the video playback bug.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes