5,593,401 Members 36,166 Now Online
XDA Developers Android and Mobile Development Forum

Headphone Problems

Tip us?
 
TheOminator
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2013
Location: Fribourg
Default Headphone Problems

Hey everyone, I've been having problems with my headphones but they're not the cause of the problem. Sometime when I want to listen to music on my N7100 I plug in the headphones press play but no sound comes out. Once I remove the headphones, reboot the phone, open play music and insert my headphones again I can usually listen to music again. This problem also occurs in different apps such as YouTube. The problem comes randomly. I am running CM 10.1.3. I would be very grateful if the problem is/can be resolved. Thanks a lot!!!
Sent from my GT-N7100 using xda app-developers app
 
LordManhattan
Old
#2  
LordManhattan's Avatar
Senior Member
Thanks Meter 5419
Posts: 14,490
Join Date: Oct 2007
Location: Kepler-34b
That might be a software issue, so head over to the CM thread (if there is any) in the N7100 section and ask there. People will probably know what to do.
 
I DO NOT RUN A SUPPORT LINE THROUGH PERSONAL MESSAGES,
SO PLEASE DO NOT PM ME ABOUT HELP (*COUGH* UNLESS I KNOW YOU *COUGH*).

THANK YOU, AND PLEASE HAVE A COOKIE ON YOUR WAY OUT.


 
TheOminator
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2013
Location: Fribourg
Will do thanks.

Sent from my GT-N7100 using xda app-developers app
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes