5,597,138 Members 44,647 Now Online
XDA Developers Android and Mobile Development Forum

problem after downgrade hboot

Tip us?
 
gilher
Old
(Last edited by gilher; 15th December 2013 at 05:37 PM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: May 2010
Default problem after downgrade hboot

device m7 801e original: cid 621 , firmware 3.18.709.2 , hboot 1.55.
twrp recovery
Revolution HD 40.3 rom
s off super cid
I downgraded the device hboot to 1.44.0000 Original unmodified, since i reboot the device the pc cant connect to my phone at bootlouder mod (the usb debugging is on and connected)
please help
 
Harish_Kumar
Old
#2  
Harish_Kumar's Avatar
Senior Member
Thanks Meter 97
Posts: 377
Join Date: May 2013
Location: Chennai

 
DONATE TO ME
Quote:
Originally Posted by gilher View Post
device m7 801e original: cid 621 , firmware 3.18.709.2 , hboot 1.55.
twrp recovery
Revolution HD 40.3 rom
s off super cid
I downgraded the device hboot to 1.44.0000 Original unmodified, since i reboot the device the pc cant connect to my phone at bootlouder mod (the usb debugging is on and connected)
please help
this should be Q n A section
anyways i guess you are on windows 8.1 and hboot with versions 1.55 or higher are only supported on 8.1..in the lower versions adb might work butfastboot wont work..
If I Helped You In Anyway ...Hit The Thanks button..!
The Following User Says Thank You to Harish_Kumar For This Useful Post: [ Click to Expand ]
 
gilher
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 6
Join Date: May 2010
Quote:
Originally Posted by Harish_Kumar View Post
this should be Q n A section
anyways i guess you are on windows 8.1 and hboot with versions 1.55 or higher are only supported on 8.1..in the lower versions adb might work butfastboot wont work..
I just tried with WIN7 and everything worked fine.
Thank you for your fast and helpful reply
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes