5,605,766 Members 48,092 Now Online
XDA Developers Android and Mobile Development Forum

Borked My i1900!!

Tip us?
 
nigsy116
Old
#1  
Junior Member - OP
Thanks Meter 1
Posts: 24
Join Date: Apr 2010
Default Borked My i1900!!

OK...where to start...

I have a rooted i1900 that was running CM10.1 went to install the latest ROM from here:

http://forum.xda-developers.com/show....php?t=2526478

Followed the instructions but something went wrong and got an error (not the expected one). Tried to reinstall my nandroid but it wasn't visable and I noticed my recovery had changed. Tried to return to stock and Odin froze after loading the modem. My trusty 'Jig' got me from soft brick back into download, but now I am faced with the attached screen and error:

http://imageshack.us/a/img543/7878/4hnn.jpg

E: error in cache/recovery/sec_csc.zip (Status 7)

I have tried:

Restoring older nandroid
Run a partition fix
Downloaded an older PIT file and ran that followed by the stock rom

and I'm just back to square 1!!

Anyone any ideas??
 
xsenman
Old
#2  
xsenman's Avatar
Recognized Contributor
Thanks Meter 2143
Posts: 3,920
Join Date: Apr 2012
Location: Philippines
Quote:
Originally Posted by nigsy116 View Post
Anyone any ideas??
Look in My Android solutions (Link below) why you get status 7 error


To follow this and flash the gingerbread ROM and upgrade from there to which ever ROM you like step by step taking necessary precautions as guided.

The Following User Says Thank You to xsenman For This Useful Post: [ Click to Expand ]
 
nigsy116
Old
#3  
Junior Member - OP
Thanks Meter 1
Posts: 24
Join Date: Apr 2010
You are a life saver my friend!!

Installed Gingerbread; ran all the files through Odin...and am now back in action!! Lets see if we can get KitKat installed this time!!
 
Soryuu
Old
#4  
Soryuu's Avatar
Senior Member
Thanks Meter 318
Posts: 888
Join Date: Aug 2012
Location: Auckland
Yup, as xsenman said, plus, it seems you downloaded a rom for the original Galaxy Tab rather than for the Galaxy S:

GT-P1000 - Galaxy Tab
GT-I9000 - Galaxy S

Sent from my GT-P7510 using Tapatalk
 
Dark_Sleipnir
Old
#5  
Dark_Sleipnir's Avatar
Junior Member
Thanks Meter 2
Posts: 13
Join Date: Jun 2013
Location: Minsk
If you realy got GalaxyS try to unzip rom, then find updater-screept file in meta-inf/com/google/android, open it in notepad and remove assert string. Seve it, zip rom back and try to install.

Отправлено с моего GT-I9001 через Tapatalk
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes