5,604,219 Members 49,394 Now Online
XDA Developers Android and Mobile Development Forum

problem after installing Android Revolution HD 40.3

Tip us?
 
Medarioth
Old
#21  
Junior Member - OP
Thanks Meter 0
Posts: 11
Join Date: Dec 2013
Location: Rennes
Quote:
Originally Posted by JasSingh93 View Post
Yayyy!!! Nice one! Good teamwork we got there in the end! Happy to help

Have fun!!
I'll buy you a drink if you comme to Rennes

Thx again
 
zaki7us
Old
#22  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Jun 2013
Default Same Problem

Quote:
Originally Posted by JasSingh93 View Post
Yayyy!!! Nice one! Good teamwork we got there in the end! Happy to help

Have fun!!
Hello there, well I think I have the same problem because I cant get to the recovery. And now I need to flash TWRP which is I think I already flashed it from goomanager before the problem but couldnt get rid of Clockmod recovery. What to do now

Please help,

Thanks
 
BenPope
Old
#23  
Senior Member
Thanks Meter 787
Posts: 3,163
Join Date: Dec 2007
Quote:
Originally Posted by zaki7us View Post
Hello there, well I think I have the same problem because I cant get to the recovery. And now I need to flash TWRP which is I think I already flashed it from goomanager before the problem but couldnt get rid of Clockmod recovery. What to do now
Ummm... What do you mean you can't? Do you know how? How does it fail? Have you done
fastboot erase cache
Do you think we're psychic?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes