5,593,793 Members 46,644 Now Online
XDA Developers Android and Mobile Development Forum

[Q] can I use the t0lte on my i317?

Tip us?
 
zoness
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 15
Join Date: Aug 2011
Default [Q] can I use the t0lte on my i317?

I did search but I couldn't find a clear answer. I would like to get CM 10.2 on my phone but I want to use a stable version. From the CM site there is no stable release using t0lteatt. But there is a t0lte that is stable at 10.2. Is it possible to use the t0lte version of CM 10.2 on the att version of the note2?
 
raynan
Old
#2  
raynan's Avatar
Senior Member
Thanks Meter 26
Posts: 141
Join Date: Jan 2011
The ones for the t0lte do not work on our i317. Some MIGHT boot but with no signal. If you're looking for cm 10.2, there are a couple well built ones here. If you want something like a stable release, you might just have to wait.

Sent from my SAMSUNG-SGH-I317 using Tapatalk
 
scream_clarity
Old
#3  
scream_clarity's Avatar
Senior Member
Thanks Meter 22
Posts: 163
Join Date: Jun 2010
Location: Ontario
I'm using a t0lteatt build on my i317M with no issues. Does that count?
Note II AOKP Nightlies
 

Previous Phones
Motorola RAZR V3, LG Venus, Samsung Slyde, LG Dare, iPhone 3GS, Motorola Milestone, Sony Xperia X10, HTC Desire, LG Optimus 7, Galaxy S Fascinate, Nexus S, Motorola Atrix, HTC Desire HD, HTC Sensation, Samsung Focus, Nexus S, Galaxy Nexus, HTC EVO 3D, HTC One X, Galaxy Note II, Sony Xperia ZL, Nexus 4, Motorola RAZR HD, Galaxy S4, HTC One GP/DE, Xperia Z
 
zoness
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 15
Join Date: Aug 2011
What do mean "there are a couple of well built ones here?"

I would prefer to use Cyangoenmod 10.2.

I've been out of the "hacking" scene for a while now. Last phone I upgraded to a custom firmware was my moto atrix fauxg. I wish I hadn't lost that guy, I would be more comfortable looking at different roms. As it is now, I really only feel comfortable with cyanogenmod. Not cause im a fan boy but because I have used it and feel a sense of familiarity with it. I suppose I could go to the 10.1.3 version, but I do l like to have the most current.

Anyway, thanks for the replies. At least I know I need to wait if this is to happen.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes