5,595,497 Members 47,567 Now Online
XDA Developers Android and Mobile Development Forum

Stock browser is not remembering Accesibility settings

Tip us?
 
rpgdev
Old
#1  
rpgdev's Avatar
Senior Member - OP
Thanks Meter 25
Posts: 261
Join Date: Jul 2011
Question Stock browser is not remembering Accesibility settings

The stock browser is not applying my Accessibility settings when it first loads a page. I have the font to be augmented to 145% but each time I open a web page it's like I didn't set the option at all. Once in the page I go to the accesibility settings again and disable/enable (or viceversa) anything in it (like the 'force zoom' option, or the 'text booster') and when I exit the settings (without ever reloading the page) the settings are finally applied. It's like the browser finally reads the settings and applies them.

Before you guys recommend a "better" browser I know there are many other browsers out there including chrome but I prefer this one and I want to know if anyone has had this happen and managed to fix it or anything.

Thanks!
 
rpgdev
Old
#2  
rpgdev's Avatar
Senior Member - OP
Thanks Meter 25
Posts: 261
Join Date: Jul 2011
I tried every browser and none was as good as "browser". Turns out that someone uploaded an AOSP version of browser to the play store: https://play.google.com/store/apps/d...ndroid.browser it's even better than the stock browser on the mini since this one is closer to the one I used to use on my S3 with all the cool nifty features (full screen mode, night mode, etc). It's really cool and it doesn't have the bugs ailing the stock browser.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes