5,599,394 Members 37,846 Now Online
XDA Developers Android and Mobile Development Forum

[Q] WIFI issue after updating to Asylum Omni 4.4.1

Tip us?
 
Wesam-syria
Old
#1  
Junior Member - OP
Thanks Meter 2
Posts: 25
Join Date: Aug 2013
Location: Damas

 
DONATE TO ME
Default [Q] WIFI issue after updating to Asylum Omni 4.4.1

hi great ppl

i have asked the same qua. at this page http://forum.xda-developers.com/show...1#post48250924

so i donno if i should ask it here but its about help and troubleshooting

well i have updated n7000 to Asylum Omni 4.4.1 and it works well but not the wifi

i try to search google to find fix for this problem but i couldn't so if u guys have any way of how to fix it

i would be really thankful.
 
ParanoidNote
Old
#2  
Junior Member
Thanks Meter 1
Posts: 17
Join Date: Sep 2013
Quote:
Originally Posted by Wesam-syria View Post
hi great ppl

i have asked the same qua. at this page http://forum.xda-developers.com/show...1#post48250924

so i donno if i should ask it here but its about help and troubleshooting

well i have updated n7000 to Asylum Omni 4.4.1 and it works well but not the wifi

i try to search google to find fix for this problem but i couldn't so if u guys have any way of how to fix it

i would be really thankful.
you can do a wipe data/factory reset or wipe dalvik cache and wipe cache
 
atlancd
Old
#3  
Junior Member
Thanks Meter 1
Posts: 7
Join Date: Nov 2010
You solved your problem?
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes