5,600,483 Members 32,914 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Cromi-X and encrypted partition

Tip us?
 
jalalski
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Question [Q] Cromi-X and encrypted partition

I'm trying to install CROMi-X and the install goes successfully but when I boot then it hangs at the ASUS Incredible logo and never asks me for the decryption password. And that's it. There are no error messages on installation and TWRP asks for the decryption password.

Does CROMi-X work with the encrypted data on the TF700?
I'm using CROMi-X 5.2.3 and TWRP 2.6.3.1

TIA
 
sbdags
Old
#2  
sbdags's Avatar
Recognized Contributor
Thanks Meter 11277
Posts: 9,681
Join Date: Jun 2007
Location: Kenilworth, Coventry

 
DONATE TO ME
Quote:
Originally Posted by jalalski View Post
I'm trying to install CROMi-X and the install goes successfully but when I boot then it hangs at the ASUS Incredible logo and never asks me for the decryption password. And that's it. There are no error messages on installation and TWRP asks for the decryption password.

Does CROMi-X work with the encrypted data on the TF700?
I'm using CROMi-X 5.2.3 and TWRP 2.6.3.1

TIA
Good question. I've never tried it. I'm not sure how it is supposed to work.

Is it possible to decrypt the device, flash CROMi-X and then re-encrypt it?
----------------------------------------------------------------------------------------------------------------------------------------------------------
ASUS Transformer TF700T/TF201/TF300T(GL)/ME301T
[ROM] CROMBi-kk TF700 Infinity
[ROM] CROMi-X TF700 Infinity
[ROM] mini-C TF700 Infinity
[ROM] CROMi-X TF300T(GL) | TF201 Prime | ME301T Smart Pad 10


ASUS Transformer TF701T
[ROM] CROMi-X TF701T

Google Nexus 5
Rocking Stock!


Please Donate Here to support CROMi-X Development
 
LetMeKnow
Old
#3  
Senior Member
Thanks Meter 506
Posts: 1,223
Join Date: Jun 2013
Quote:
Originally Posted by jalalski View Post
I'm trying to install CROMi-X and the install goes successfully but when I boot then it hangs at the ASUS Incredible logo and never asks me for the decryption password. And that's it. There are no error messages on installation and TWRP asks for the decryption password.

Does CROMi-X work with the encrypted data on the TF700?
I'm using CROMi-X 5.2.3 and TWRP 2.6.3.1

TIA
There are no encryption on either Cromi X or TWRP... You may want to Format your data in the TWRP, not Wipe in your TWRP, and reinstall the Cromi X... Good luck...
 
jalalski
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Dec 2013
Quote:
Originally Posted by sbdags View Post
Good question. I've never tried it. I'm not sure how it is supposed to work.

Is it possible to decrypt the device, flash CROMi-X and then re-encrypt it?
I'm not sure... it's only the /data/media (or /sdcard/) directory that is encrypted so it shouldn't effect the actual loading and installing of the system. Cyanogenmod handles it fine (but doesn't give me WiFi, which is a bit of downer ). I'd rather have it encrypted...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes