Default [Q] HTC One boots into blue screen attempt to flash Google Play

Forgive me for posting about the blue screen (I've seen it a lot in these forums), however I can't find a post which matches this enough to get me out of this mess.

I tried to flash Google Play Android onto my HTC One (Sense, UK Vodafone edition). I managed to put twrp onto it, and use that to get Root (I followed the guide on htconeroot.com how-to-root-htc-one-windowsmaclinux (I can't post a link))

I then tried to put the Google Play ROM(?) (bigxie_m7_GPe_KRT16S_odexed-signed.zip) onto it and now it only boots into a blue screen. Being my first foray into the Android flashing scene (We all have to start somewhere) and clearly not being of a sound mind, I omitted backing up the old ROM.
I've had issues getting ADB to work with it (On both a Windows and Mac) and have not set it to S-OFF.

See below for my varget all:

(bootloader) version: 0.5
(bootloader) version-bootloader: 1.55.0000
(bootloader) version-baseband: 4A.21.3263.04
(bootloader) version-cpld: None
(bootloader) version-microp: None
(bootloader) version-main: 3.63.161.6
(bootloader) version-misc: PVT SHIP S-ON
(bootloader) serialno: SH357W903830
(bootloader) imei: 354436056282682
(bootloader) meid: 00000000000000
(bootloader) product: m7_ul
(bootloader) platform: HBOOT-8064
(bootloader) modelid: PN0710000
(bootloader) cidnum: VODAP001
(bootloader) battery-status: good
(bootloader) battery-voltage: 3929mV
(bootloader) partition-layout: Generic
(bootloader) security: on
(bootloader) build-mode: SHIP
(bootloader) boot-mode: FASTBOOT
(bootloader) commitno-bootloader: dirty-ea0bccbd
(bootloader) hbootpreupdate: 11
(bootloader) gencheckpt: 0
all: Done!


If anyone could provide any help - I'd be incredibly grateful.

Many thanks