5,604,686 Members 37,310 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Weird Recovery Problems?

Tip us?
 
gerard0986
Old
(Last edited by gerard0986; 18th December 2013 at 01:56 AM.)
#1  
Member - OP
Thanks Meter 6
Posts: 74
Join Date: Dec 2007
Location: Victorville
Default [Q] Weird Recovery Problems?

So I was originally on MDL. AT&T S4 of course. Rooted it, installed custom ROMs, everything good. But recently it seems to have issues. Seems like Original Android ROMs just refuse to start up, like Beanstalk or ShoStock. Shows the Custom Lock boot screen thing, then just restarts to recovery. One of the few that worked fine and just booted normally was Alpha ROM from Android, now on the Tmobile forum I believe and Miui ROM.

So I gave up and tried restocking. Installed the MDL stock ROM again, motochopper, used ROM Manager to install Clockwork Recovery (Touch.), and then another problem. The recovery showed the android mascot laying down and that small red box. It seems to have defaulted to some Android Recovery thing with limited options. Rebooted and tried Clockwork Recovery normal edition this time. Same thing.

Honestly not sure what's wrong. Did I miss something and should have updated something or...?
 
scott14719
Old
#2  
scott14719's Avatar
Senior Member
Thanks Meter 787
Posts: 2,007
Join Date: Dec 2011
Quote:
Originally Posted by gerard0986 View Post
So I was originally on MDL. AT&T S4 of course. Rooted it, installed custom ROMs, everything good. But recently it seems to have issues. Seems like Original Android ROMs just refuse to start up like Beanstalk. Shows the Custom Lock boot screen thing, then just restarts to recovery. One of the few that worked fine and just booted normally was Alpha ROM from Android, now on the Tmobile forum I believe and Miui ROM.

So I gave up and tried restocking. Installed the MDL stock ROM again, motochopper, used ROM Manager to install Clockwork Recovery (Touch.), and then another problem. The recovery showed the android mascot laying down and that small red box. It seems to have defaulted to some Android Recovery thing with limited options. Rebooted and tried Clockwork Recovery normal edition this time. Same thing.

Honestly not sure what's wrong. Did I miss something and should have updated something or...?
Did you use LOKI?
.
.
SGH-I337 (AT&T) 32GB
P-ROM (1st Gen.), De-Odexed, AMDL
Rooted
Auto-LOKI OUDHS CWM


Make sure you read and understand the "PINNED" threads in the "General" and "Q & A" sections of the AT&T S4 forum BEFORE you ask for help. Use the forum's "search" function to find posts with additional information. You should not expect others to help you if you haven't tried to help yourself first. Also, read, understand, and follow the "XDA" rules.
 
gerard0986
Old
#3  
Member - OP
Thanks Meter 6
Posts: 74
Join Date: Dec 2007
Location: Victorville
Quote:
Originally Posted by scott14719 View Post
Did you use LOKI?
Yeah. Had a recovery with auto loki. But I believe a few of the ROMs I tried were lokied already too. Still didn't work.
 
gerard0986
Old
#4  
Member - OP
Thanks Meter 6
Posts: 74
Join Date: Dec 2007
Location: Victorville
I just tried using the stock recovery. Restocked, and went straight to recovery. No motochopper or anything.

Still shows the error droid and under the limited option'd "Android system recovery <3e>", it says, in yellow,

"# Manual Mode #"
"-- Applying Multi-CSC..."
"Applied the CSC-code : ATT"
"Successfully applied multi-CSC."

I'm guessing I broke something somehow...but I REALLY hope this is fixable. This recovery lets me reboot system, apply update from ADB, apply update from external storage, wipe data/factory reset, wipe cache partition, and apply update from cache.
 
gerard0986
Old
#5  
Member - OP
Thanks Meter 6
Posts: 74
Join Date: Dec 2007
Location: Victorville
Restocked again and used the new CASUAL root. TWRP installed fine from it and works fine, but I tried Beanstalk again and still just reboots into recovery. Even flashed loki twice. What am I missing? Stuck at rooted stock for now.
 
gerard0986
Old
#6  
Member - OP
Thanks Meter 6
Posts: 74
Join Date: Dec 2007
Location: Victorville
Bumping this up. Still seem unable to install other ROMs.
 
DeadlySin9
Old
#7  
DeadlySin9's Avatar
Senior Member
Thanks Meter 394
Posts: 828
Join Date: Sep 2012

 
DONATE TO ME
Quote:
Originally Posted by gerard0986 View Post
Bumping this up. Still seem unable to install other ROMs.
No ROMs have worked at all? Have you tried installing a different kernel?

Sent from my SAMSUNG-SGH-I337 using xda app-developers app
Current Device: ATT Samsung Galaxy S4 (i337)

Past Devices:
Droid Bionic (GSM Hacked)
HTC Inspire 4G (Desire HD)
Nexus One
Motorola Backflip
HTC Dev Phone 1 (Dream/G1)
 
gerard0986
Old
#8  
Member - OP
Thanks Meter 6
Posts: 74
Join Date: Dec 2007
Location: Victorville
Quote:
Originally Posted by DeadlySin9 View Post
No ROMs have worked at all? Have you tried installing a different kernel?

Sent from my SAMSUNG-SGH-I337 using xda app-developers app
Seems most I try from the "Original Android" section don't work at all. Starts up, waits at the Custom Lock boot image thing or the stock Samsung logo, and eventually reboots into recovery. Select ones from the "Android" section will work. Alpha I think so far was the only one that I tried and worked fine.

I'll try the kernal thing though, but would that affect the recovery like I mentioned before? Or am I dealing with multiple problems perhaps?
 
DeadlySin9
Old
#9  
DeadlySin9's Avatar
Senior Member
Thanks Meter 394
Posts: 828
Join Date: Sep 2012

 
DONATE TO ME
Quote:
Originally Posted by gerard0986 View Post
Seems most I try from the "Original Android" section don't work at all. Starts up, waits at the Custom Lock boot image thing or the stock Samsung logo, and eventually reboots into recovery. Select ones from the "Android" section will work. Alpha I think so far was the only one that I tried and worked fine.

I'll try the kernal thing though, but would that affect the recovery like I mentioned before? Or am I dealing with multiple problems perhaps?
Kernel shouldn't affect the recovery, just make sure the kernel is patched for loki.
Current Device: ATT Samsung Galaxy S4 (i337)

Past Devices:
Droid Bionic (GSM Hacked)
HTC Inspire 4G (Desire HD)
Nexus One
Motorola Backflip
HTC Dev Phone 1 (Dream/G1)
 
RockRatt
Old
#10  
RockRatt's Avatar
Recognized Contributor
Thanks Meter 3389
Posts: 3,756
Join Date: Aug 2010
When you are getting back into recovery what recovery is showing? The TWRP recovery or 3e recovery? Kind of sounds like it is defaulting back to the 3e recovery.

Sent From My Spiderman,Ironman,Red,Dark Blue,Green, GreyedOut BadAss Themed I337

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Microsoft Finally Brings Remote Desktop to Windows Phone

You may recall that back in October of last year, Microsoft released itsofficial … more

SideControl Gains New Powers through Xposed

You may recall that a little overa month ago, we first talked about SideCutsby XDA Forum … more

Leak Points to Windows Start Menu’s Return as Soon as August

About a month ago at this year’s Build conference, Microsoft … more

Wearables Walkthrough: Tasker on the Samsung Galaxy Gear – XDA Developer TV

The future certainly looks like it is full of wearables. … more