5,595,339 Members 48,371 Now Online
XDA Developers Android and Mobile Development Forum

Nexus 7 lagging after update 4.4.2

Tip us?
 
deny_kei
Old
#1  
deny_kei's Avatar
Member - OP
Thanks Meter 4
Posts: 63
Join Date: Jun 2011
Default Nexus 7 lagging after update 4.4.2

Hi guys sorry if the thread already post before. My nexus has 4.4.2 rooted and already install twrp. I play game a lot on my nexus 7. But after upgrading to newest ota feel so lag when i try to play shadow gun dead zone. Is there any way how to fix it. I thought it was my wifi problem but when i switch to my old motorola phone it works like a charm.

Thanks in advance

Sent from my Nexus 7 using xda premium
 
iBolski
Old
#2  
iBolski's Avatar
Senior Member
Thanks Meter 287
Posts: 894
Join Date: Nov 2010
Location: Columbus
Go into recovery and wipe dalvik and cache.

If that doesn't work, a backup of your apps to your pc hard drive and then a factory reset usually helps, but do the dalvik wipe first so you don't have to reinstall your apps and see if that works first.

Sent from my Nexus 7 using Tapatalk 4
Please hit "Thanks" if this post helped you.

RAZR HD (unlocked) running Eclipse
32gb Nexus 7
The Following User Says Thank You to iBolski For This Useful Post: [ Click to Expand ]
 
deny_kei
Old
#3  
deny_kei's Avatar
Member - OP
Thanks Meter 4
Posts: 63
Join Date: Jun 2011
Thanks i will try to wipe it first and see if this work.

Sent from my Nexus 7 using xda premium
 
kyrotech
Old
#4  
kyrotech's Avatar
Member
Thanks Meter 10
Posts: 66
Join Date: Nov 2008
Location: Montreal
Did you try the wipe? Did it work?

Sent from my Nexus 7 using xda app-developers app
 
deny_kei
Old
#5  
deny_kei's Avatar
Member - OP
Thanks Meter 4
Posts: 63
Join Date: Jun 2011
Yes i finally wipe and somehow still lag. So bye2 to stock rom hehehhe. I flash purity rom and wow no lag anymore, everything seem smooth as butter

Thanks

Sent from my MB855 using xda premium
 
iBolski
Old
#6  
iBolski's Avatar
Senior Member
Thanks Meter 287
Posts: 894
Join Date: Nov 2010
Location: Columbus
But did the flash do a wipe of everything? If so, that's probably why. I'm on stock 4.4.2 and I don't have lag.

Sent from my Nexus 7 using Tapatalk 4
Please hit "Thanks" if this post helped you.

RAZR HD (unlocked) running Eclipse
32gb Nexus 7
 
deny_kei
Old
#7  
deny_kei's Avatar
Member - OP
Thanks Meter 4
Posts: 63
Join Date: Jun 2011
I wipe dalvik cache, and data. I m afraid to wipe system. I m not familiar with twrp. So only wipe does thing.
My nexus had a soft brick before when i update to ota and thats give me nightmare. So what would you suggest, do i have to wipe again dalvik, data system? Sorry for noob question but the lag just still there after on day flash from the rom.


Thanks
Sent from my MB855 using xda premium

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...