5,606,530 Members 33,636 Now Online
XDA Developers Android and Mobile Development Forum

[Q] [SOLVED]Conflict with Recovery and SS

Tip us?
 
fatburger3
Old
(Last edited by fatburger3; 18th December 2013 at 08:10 AM.)
#1  
Junior Member - OP
Thanks Meter 0
Posts: 5
Join Date: Oct 2013
Default [Q] [SOLVED]Conflict with Recovery and SS

To my understanding, what has happened to my phone is that it is trying to boot recovery while SafeStrap is getting in the way.

To walk through the process of what happened:
I used SafeStrap to install XNote and everything worked just fine, I used the updater script and everything.
I was in XNote and I was looking through all the settings when I accidentally pressed "Reboot to recovery"
The phone did the normal splash of "Samsung Galaxy Note 3 and had the blue "Recovery Booting" text at the top.
Of course then SafeStrap Decided to show up. All three of the following resulted in the phone failing to boot(black screen and it just sits there): Waiting for 10 seconds, Pressing "Continue" and pressing "Recovery"

I even tried booting into Download Mode to try and reset this, nothing seems to work and my phone will not start up.

I didn't realize download mode on this phone is actually only Volume Down, Home, and Power, and not Volume Up. I got it into download mode and rebooted. This post can be deleted now.
 
pham818
Old
#2  
Senior Member
Thanks Meter 104
Posts: 959
Join Date: Dec 2011
Location: Portland
lol
Current
Samsung Galaxy Note 3 -
Asus Nexus 7 32GB (2013) - scrosler's CleanROM

Past
Samsung Galaxy S4 16GB - Sold
Samsung Galaxy S2 16GB - Given Away
Samsung Galaxy Note 10.1 16GB - SOLD

Free 500 MB of storage on Dropbox: http://db.tt/d6SOJt2W

Please press thanks if I helped in any way!


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes