5,595,645 Members 44,770 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Please help problem going to aosp from tw

Tip us?
 
Dozenboy0012
Old
(Last edited by Dozenboy0012; 17th December 2013 at 07:02 AM.)
#1  
Dozenboy0012's Avatar
Senior Member - OP
Thanks Meter 52
Posts: 260
Join Date: Jun 2010
Location: Tucson
Question [Q] Please help problem going to aosp from tw

hello XDA i copied this so if u recognize thx lol, i have same prob I copied internal data and factory wiped all and still i am having no luck finding any posts can someone tell me what i need to do please? Thanks in advace

I got install "Failed" message.
I have TWRP. I wiped(factory reset, cache, dalvik). Installed from extsdcard. Was looking like it was installing well until after "setting permissions it sai:

{X} Setting permissions...
Set_metadata_recursive: some changes failed
E: Error executing update binary in zip '/extern
Error flashing zip '/external_sd/Gummy-2.1-12-11
Failed

This is when trying to flash KIT KAT 4.4
i
XDA IS THE BEST
 
Jiggs82
Old
#2  
Jiggs82's Avatar
Senior Member
Thanks Meter 1074
Posts: 2,710
Join Date: Dec 2010
Location: The Bronx, NY
Quote:
Originally Posted by Dozenboy0012 View Post
hello XDA i copied this so if u recognize thx lol, i have same prob I copied internal data and factory wiped all and still i am having no luck finding any posts can someone tell me what i need to do please? Thanks in advace

I got install "Failed" message.
I have TWRP. I wiped(factory reset, cache, dalvik). Installed from extsdcard. Was looking like it was installing well until after "setting permissions it sai:

{X} Setting permissions...
Set_metadata_recursive: some changes failed
E: Error executing update binary in zip '/extern
Error flashing zip '/external_sd/Gummy-2.1-12-11
Failed

This is when trying to flash KIT KAT 4.4
i
Looks like you have the wrong or an older version of twrp recovery. Make sure you flash the latest twrp 2.6.3.1 that's KitKat compatible

Current Device: Google Nexus 5
Current Rom: CarbonRom [4.4.2]
BackUp Rom: Various 4.4.2 Roms
Recovery: Twrp 2.7.0.0

Current Tablet: Samsung Galaxy Note 10.1
Current Rom: CM11 [4.4.2]
BackUp Rom: OMNIROM/Stock JB
_________________________________________________
Old Devices:
Samsung GS3/T999(backup phone)
Samsung GS2/Hercules(damaged)
HTC Sensation 4G(retired)
myTouch 3G Slide(retired/sold)
T-Mobile G1(the game changer/retired)
The Following User Says Thank You to Jiggs82 For This Useful Post: [ Click to Expand ]
 
Dozenboy0012
Old
#3  
Dozenboy0012's Avatar
Senior Member - OP
Thanks Meter 52
Posts: 260
Join Date: Jun 2010
Location: Tucson
Quote:
Originally Posted by Jiggs82 View Post
Looks like you have the wrong or an older version of twrp recovery. Make sure you flash the latest twrp 2.6.3.1 that's KitKat compatible
Such an easy fix thank you for the help.
XDA IS THE BEST
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes