5,605,120 Members 37,629 Now Online
XDA Developers Android and Mobile Development Forum

[Q] MI1 attempt to use Safestrap Failed

Tip us?
 
ktamlyn
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Nov 2013
Question [Q] MI1 attempt to use Safestrap Failed

I have rooted, installed Safestrap, installed Hyperdrive as directed in the youtube video titled "Galaxy S4 Safe Strap Hyper Drive rom install MI1", but the ROM won't boot (I don't see the loading animation).

Clue: When my phone boots I receive the following terminal message:

Code:
Updating partition details...
E:error opening '/data/app/mcRegistry
E:error: I/O error
Running Boot script...
Finished running boot script...
I get a similar set of messages when I try to install the MI1 modules.

Any thoughts as to why I can't install the MI1 modules? And why Hyperdrive won't boot after I install it with Safestrap?

(I know I'm on MI1)

Thanks!
 
decaturbob
Old
#2  
Senior Member
Thanks Meter 429
Posts: 1,410
Join Date: Mar 2011
Location: Decatur
Quote:
Originally Posted by ktamlyn View Post
I have rooted, installed Safestrap, installed Hyperdrive as directed in the youtube video titled "Galaxy S4 Safe Strap Hyper Drive rom install MI1", but the ROM won't boot (I don't see the loading animation).

Clue: When my phone boots I receive the following terminal message:

Code:
Updating partition details...
E:error opening '/data/app/mcRegistry
E:error: I/O error
Running Boot script...
Finished running boot script...
I get a similar set of messages when I try to install the MI1 modules.

Any thoughts as to why I can't install the MI1 modules? And why Hyperdrive won't boot after I install it with Safestrap?

(I know I'm on MI1)

Thanks!
You set up a ROM slot and flashed the ROM to that slot? You chose the stock kernel or safestrap kernel in aroma installer? Upon reboot you don't see the safestrap splash screen at all?

powered by hashcode safestrap hyperdrive 10.2
S4 powered by hashcode 3.71 safestrap HYPERDRIVE 15 by Sbreen94
 
ktamlyn
Old
#3  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Nov 2013
Quote:
Originally Posted by decaturbob View Post
You set up a ROM slot and flashed the ROM to that slot? You chose the stock kernel or safestrap kernel in aroma installer? Upon reboot you don't see the safestrap splash screen at all?

powered by hashcode safestrap hyperdrive 10.2
I use stock kernal, and I do see safestrap upon boot. I can boot to the stock ROM if I choose no problems.
 
decaturbob
Old
#4  
Senior Member
Thanks Meter 429
Posts: 1,410
Join Date: Mar 2011
Location: Decatur
Quote:
Originally Posted by ktamlyn View Post
I use stock kernal, and I do see safestrap upon boot. I can boot to the stock ROM if I choose no problems.

I would delete the Rom slot and start over on the install. Be sure your MD5 is correct and to eliminate issues I suggest downloading hyperdrive 10.2 directly to your computer and then copy over to your extsd card. Make sure on your settings for the ROM slot for size. I don't remember offhand what I made mine .

even if you select the "safestrap kernel" in the aroma installer, I always flash the kernel module. You do this immediately after flashing the ROM and BEFORE first boot. I have never had a wifi issue whatsoever in doing this method.
S4 powered by hashcode 3.71 safestrap HYPERDRIVE 15 by Sbreen94
 
ktamlyn
Old
(Last edited by ktamlyn; 17th December 2013 at 03:42 PM.)
#5  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Nov 2013
Quote:
Originally Posted by decaturbob View Post
I would delete the Rom slot and start over on the install. Be sure your MD5 is correct and to eliminate issues I suggest downloading hyperdrive 10.2 directly to your computer and then copy over to your extsd card. Make sure on your settings for the ROM slot for size. I don't remember offhand what I made mine .

even if you select the "safestrap kernel" in the aroma installer, I always flash the kernel module. You do this immediately after flashing the ROM and BEFORE first boot. I have never had a wifi issue whatsoever in doing this method.
As far as size is concerned I have given it all I could (about 7GB) because I don't care to swap ROMs often, I'm looking for one I want to stick with.

Thanks, I will give your advice a try.
 
ktamlyn
Old
#6  
Junior Member - OP
Thanks Meter 0
Posts: 8
Join Date: Nov 2013
The problem was that I was attempting to run the latest version of Hyperdrive (11). 10.2 is the version of Hyperdrive that works with Safestrap. Thanks for the help!

Incidentally I installed the GPE rom. Its great, but seems to start running slow after 12 hours or so. A reboot fixes the problem. Google Maps runs slower on this ROM than on my Galaxy Nexus which is disappointing. If only touchwiz wasn't so ugly!
 
decaturbob
Old
#7  
Senior Member
Thanks Meter 429
Posts: 1,410
Join Date: Mar 2011
Location: Decatur
Quote:
Originally Posted by ktamlyn View Post
The problem was that I was attempting to run the latest version of Hyperdrive (11). 10.2 is the version of Hyperdrive that works with Safestrap. Thanks for the help!

Incidentally I installed the GPE rom. Its great, but seems to start running slow after 12 hours or so. A reboot fixes the problem. Google Maps runs slower on this ROM than on my Galaxy Nexus which is disappointing. If only touchwiz wasn't so ugly!
Yes. You have to be careful what you load. Hash is getting close to have safestrap functional for mj7/mdk2 users. ..4.3 base

powered by hashcode safestrap hyperdrive 10.2
S4 powered by hashcode 3.71 safestrap HYPERDRIVE 15 by Sbreen94

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Cloupload is a Beautiful and Fully Functional CloudApp Client for Android

If you’re a Mac OS X user who frequently uploads screenshots, … more

Microsoft Finally Brings Remote Desktop to Windows Phone

You may recall that back in October of last year, Microsoft released itsofficial … more

SideControl Gains New Powers through Xposed

You may recall that a little overa month ago, we first talked about SideCutsby XDA Forum … more

Leak Points to Windows Start Menu’s Return as Soon as August

About a month ago at this year’s Build conference, Microsoft … more