5,606,151 Members 34,333 Now Online
XDA Developers Android and Mobile Development Forum

HELP! Can't flash my S2!

Tip us?
 
Jeffj0092
Old
(Last edited by Jeffj0092; 17th December 2013 at 06:37 PM.) Reason: correction
#11  
Junior Member - OP
Thanks Meter 0
Posts: 7
Join Date: Dec 2013
Quote:
Originally Posted by iamdofus View Post
Sorry for late reply, format both your card before installing and just put flashable file on you card I use twrp 2.6.0.0 and its working fine and yeah I use infamous wiping data and wiping cache script also while flsing the ROM.

Sent from my SGH-T989 using XDA Premium 4 mobile app

Dont worry i've been using my phone with official 4.1.2 for the moment haha, i want to install the United Basics Rom 4.4 and i found the twrp 2.6.1.0 can i use that? or i need 2.6.0.0?
 
UltimaniumX
Old
#12  
Member
Thanks Meter 12
Posts: 35
Join Date: Aug 2012
Location: Winnipeg, MB
It looks like according to the author of United Basics ROM, he's running 2.6.3.1, at least that's what his signature says.

DEVICE: Samsung Galaxy S2 (T-Mobile)
ROM: United Basics v4.0
RECOVERY: TWRP 2.6.3.1
Current Smartphone: Samsung Galaxy S2 Telus 4G
Original purchase date: January 2011
Current ROM: Beanstalk 4.4008
Kernel: UBER Kernel 4.0

Previous Smartphone:
None

Previous ROMs:
Jedi Knight 6
Jedi Jelly
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


XDA PORTAL POSTS

Google Glass Now Open to Anyone… with $1500 to Spend (Update: Not Anymore)

Google Glass, which recently received its official update … more

Android 4.4.2 OTA Now Available for the Verizon Droid DNA

A couple of days ago, we talked about how the Android 4.4.2 upgrade for the HTC … more

UnbelovedHosts Uses Xposed to Block Unwanted Connections

First popularized by mvps, hosts-based ad blocking has become the de facto standard … more